FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

XT926 CM11 July 8th Snapshot M8 problem

10 posts
Thanks Meter: 6
 
By ESCollins90, Junior Member on 9th July 2014, 04:53 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,

I've been running the CM11 nightlies for about 2 weeks now no problem, including the ones from dhacker29 before merging with CM's site, I've dirty installed all of them over each other each time, until tonight. When I install like normal, or allowing CM Updater to do it, I get stuck at the "M" boot screen. Is there something I've missed for using the M8 snapshot?

Thanks guys!
 
 
9th July 2014, 04:40 PM |#2  
Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by ESCollins90

Hey guys,

I've been running the CM11 nightlies for about 2 weeks now no problem, including the ones from dhacker29 before merging with CM's site, I've dirty installed all of them over each other each time, until tonight. When I install like normal, or allowing CM Updater to do it, I get stuck at the "M" boot screen. Is there something I've missed for using the M8 snapshot?

Thanks guys!

Probably all the dirty flashing you did caught up.
Start fresh.
9th July 2014, 05:04 PM |#3  
billycar11's Avatar
Senior Member
Flag New York
Thanks Meter: 137
 
More
Quote:
Originally Posted by ESCollins90

Hey guys,

I've been running the CM11 nightlies for about 2 weeks now no problem, including the ones from dhacker29 before merging with CM's site, I've dirty installed all of them over each other each time, until tonight. When I install like normal, or allowing CM Updater to do it, I get stuck at the "M" boot screen. Is there something I've missed for using the M8 snapshot?

Thanks guys!

m8 is for old boot loader
The Following User Says Thank You to billycar11 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes