Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more
Post Reply Subscribe to Thread Email Thread

[q] i killed it worse!

30th November 2014, 09:34 PM   |  #1  
raymondrbowman's Avatar
OP Senior Member
Flag Erlanger
Thanks Meter: 19
 
101 posts
Join Date:Joined: Jan 2013
More
So a while back I tried to flash god knows what to my xt926 with a low battery..its been some time now so I really cant remember....and of course it took a poo on me. I got the team black hat factory cable and plugged it into the computer. The only thing that happens was the led turned solid green for a few and went out. The computer said it was "malfunctioned and windows does not recognize it". I can not do ANYTHING with the phone. Nothing shows on the screen and can not load into ap fastboot. I did of course try vol up down pwr...nothing..



I did notice that vol up dwn pwr does restart it but nothing shows on the screen ever.
1st December 2014, 04:22 AM   |  #2  
GRudolf94's Avatar
Member
Flag Florianópolis
Thanks Meter: 14
 
54 posts
Join Date:Joined: Jul 2012
More
Just killed mine in a similar way. Opened it, unplugged battery to see if I could force it to reset...Nothing. PC recognizes it as QHSUS_DLOAD...Well, the CPU is alive, and knows its' software is missing. Problem now is finding a way to stick the bootloader back into the eMMC. I'll see if I can copy the procedure from other Moto MSM devices.

---------- Post added at 02:22 AM ---------- Previous post was at 02:14 AM ----------

Just killed mine in a similar way. Opened it, unplugged battery to see if I could force it to reset...Nothing. PC recognizes it as QHSUS_DLOAD...Well, the CPU is alive, and knows its' software is missing. Problem now is finding a way to stick the bootloader back into the eMMC. I'll see if I can copy the procedure from other Moto MSM devices.
The Following User Says Thank You to GRudolf94 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes