Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problems with installing CM 11 (newbie)

OP braube

5th August 2014, 07:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
So i was trying to flash CM 11 onto my Razr HD following the instructions on this thread:

http://forum.xda-developers.com/show...ight=boot+loop

However, after flashing and everything, my phone ends up in a bootloop... I'm on 4.4.2, 183.46.10XT926, kernel 3.4.42 and an unlocked bootloader
Any help?
5th August 2014, 10:12 PM   |  #2  
bweN diorD's Avatar
Senior Member
Thanks Meter: 957
 
2,009 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by braube

So i was trying to flash CM 11 onto my Razr HD following the instructions on this thread:

http://forum.xda-developers.com/show...ight=boot+loop

However, after flashing and everything, my phone ends up in a bootloop... I'm on 4.4.2, 183.46.10XT926, kernel 3.4.42 and an unlocked bootloader
Any help?

i dont think cm is updated to 4.4 source yet, i could be wrong. (as it turns out, i was wrong and cm is on 4.4 source)
if it is not, you cant install it over 4.4, that's why it is bootlooping.
Last edited by bweN diorD; 7th August 2014 at 11:20 PM. Reason: correction
5th August 2014, 11:01 PM   |  #3  
DorianX's Avatar
Senior Member
Flag Zapopan, Jalisco
Thanks Meter: 349
 
582 posts
Join Date:Joined: Dec 2009
Donate to Me
More
What do you talking about? CM11 is 4.4.4, maybe @braube is trying to install an old version of CM11 that is based on 3.0 kernel, just try the latest versions available here: http://download.cyanogenmod.org/?device=moto_msm8960
5th August 2014, 11:35 PM   |  #4  
bweN diorD's Avatar
Senior Member
Thanks Meter: 957
 
2,009 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by DorianX

What do you talking about? CM11 is 4.4.4, maybe @braube is trying to install an old version of CM11 that is based on 3.0 kernel, just try the latest versions available here: http://download.cyanogenmod.org/?device=moto_msm8960

i said "i could be wrong", learn to read, or at least reply more politely with a correction.
6th August 2014, 12:42 AM   |  #5  
DorianX's Avatar
Senior Member
Flag Zapopan, Jalisco
Thanks Meter: 349
 
582 posts
Join Date:Joined: Dec 2009
Donate to Me
More
So you answer any question without a minimal knowledge? That's how you get so many thanks?
6th August 2014, 01:19 AM   |  #6  
bweN diorD's Avatar
Senior Member
Thanks Meter: 957
 
2,009 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by DorianX

So you answer any question without a minimal knowledge? That's how you get so many thanks?

jealous?
6th August 2014, 01:57 AM   |  #7  
DorianX's Avatar
Senior Member
Flag Zapopan, Jalisco
Thanks Meter: 349
 
582 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Yup I'm so jealous ;(
6th August 2014, 02:48 PM   |  #8  
iBolski's Avatar
Senior Member
Flag Columbus
Thanks Meter: 522
 
1,566 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by braube

So i was trying to flash CM 11 onto my Razr HD following the instructions on this thread:

http://forum.xda-developers.com/show...ight=boot+loop

However, after flashing and everything, my phone ends up in a bootloop... I'm on 4.4.2, 183.46.10XT926, kernel 3.4.42 and an unlocked bootloader
Any help?

I know you stated you followed the directions, but just in case, this is what I do:

1. Boot into TWRP
2. Wipe cache, dalvik cache, data and system
3. Install CM11.
4. Install GAPPS
5. Wipe cache and dalvik (from the Install screen)
6. Reboot and profit.

If this still doesn't work for you, you might have a corrupted download for CM11 and/or GAPPS, so try downloading them again and make SURE you are using the correct CM11 image.

If you are getting them from epinter, then make sure you choose the correct one. There are a LOT of ROM images there (for XT925, for CM10 for JB-based phones, CM11 xt926 I believe is for JB based phones, you want the CM11 with msm9690 in the file name).

I get mine from here -> http://download.cyanogenmod.com/?device=moto_msm8960

Also, make sure you have the correct TWRP installed (2.7.1.0) that is KK based. Do NOT use earlier versions which are based off of JB.

You can also use CWM recovery, but make sure it's 6.0.4.9. Anything else is for JB-based phones that haven't been upgraded to KK.
Last edited by iBolski; 6th August 2014 at 02:52 PM.
The Following User Says Thank You to iBolski For This Useful Post: [ View ]
7th August 2014, 12:16 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Thanks for all the replies. I just did a standard wipe with TWRP so maybe thats the problem.

Another question, is the msm8960 CM11 compatible with XT926? I read somewhere that it was but i just want to make sure
7th August 2014, 03:19 PM   |  #10  
iBolski's Avatar
Senior Member
Flag Columbus
Thanks Meter: 522
 
1,566 posts
Join Date:Joined: Nov 2010
More
That's what you want and it's what I linked you to.

Sent from my DROID RAZR HD using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes