Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

RSD Lite Error

OP xknobi

3rd July 2014, 11:01 PM   |  #1  
OP Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Jul 2013
Using RSD Lite 6.16 to flash VZW_XT926_4.4.2-KDA20.62-10.1_CFC_1FF.xml on my XT926.
All files download from links in HouseOfMoto from SamuriHL. Using RSDScriptGenerator.jar.zip generated some xml file. But in RSDLite when I open any of these XML file, even the original ones, it brings out an error message:

"...please check input file. either xml format is wrong or image files associated with it are missing"


Every files are extract from the ZIP without any error. What could be wrong here? Using Windows 7 64bit. Tried to set compatibility to WinXP, no help.
3rd July 2014, 11:17 PM   |  #2  
Member
Thanks Meter: 19
 
83 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by xknobi

Using RSD Lite 6.16 to flash VZW_XT926_4.4.2-KDA20.62-10.1_CFC_1FF.xml on my XT926.
All files download from links in HouseOfMoto from SamuriHL. Using RSDScriptGenerator.jar.zip generated some xml file. But in RSDLite when I open any of these XML file, even the original ones, it brings out an error message:

"...please check input file. either xml format is wrong or image files associated with it are missing"


Every files are extract from the ZIP without any error. What could be wrong here? Using Windows 7 64bit. Tried to set compatibility to WinXP, no help.

well probably more useful to post in Sams thread on droidrzr.com dontcha think??

but sounds like your doing something wrong, which means you didnt read, read, and read again....

also which of Sams fine tools are you trying?
3rd July 2014, 11:36 PM   |  #3  
OP Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by cmh714

well probably more useful to post in Sams thread on droidrzr.com dontcha think??

but sounds like your doing something wrong, which means you didnt read, read, and read again....

also which of Sams fine tools are you trying?

Sam's site seems to be down at the moment. I did read and searched. Not much help though.
3rd July 2014, 11:46 PM   |  #4  
Member
Thanks Meter: 19
 
83 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by xknobi

Sam's site seems to be down at the moment. I did read and searched. Not much help though.

not sure what site you are talking about, I am a moderator where Sam is...and I am on the site all the time...

You can find Sams house here: http://www.droidrzr.com/index.php/fo...house-of-moto/
The Following User Says Thank You to cmh714 For This Useful Post: [ View ]
4th July 2014, 12:14 AM   |  #5  
OP Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by cmh714

not sure what site you are talking about, I am a moderator where Sam is...and I am on the site all the time...

You can find Sams house here: http://www.droidrzr.com/index.php/fo...house-of-moto/

that's exactly the same site I visited. I always get timeout when connecting to this site. And I am refering to this thread:
http://www.droidrzr.com/index.php/to...-to-kitkat-ota

I have to access it through google cache. Before weeks I was able to read the site without problem. And I downloaded the big VZW_XT926_4.4.2-KDA20.62-10.1_CFC_1FF.xml.zip from that thread.
4th July 2014, 01:29 AM   |  #6  
Member
Thanks Meter: 19
 
83 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by xknobi

that's exactly the same site I visited. I always get timeout when connecting to this site. And I am refering to this thread:
http://www.droidrzr.com/index.php/to...-to-kitkat-ota

I have to access it through google cache. Before weeks I was able to read the site without problem. And I downloaded the big VZW_XT926_4.4.2-KDA20.62-10.1_CFC_1FF.xml.zip from that thread.

Use a different browser my friend...
4th July 2014, 04:28 PM   |  #7  
OP Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Jul 2013
Changed to another system, no error in RSD Lite, successfully flashed. And the droidrzr site access problem seems to be related to my ISP. Through another ISP I can access the site.
4th July 2014, 04:49 PM   |  #8  
Member
Thanks Meter: 19
 
83 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by xknobi

Changed to another system, no error in RSD Lite, successfully flashed. And the droidrzr site access problem seems to be related to my ISP. Through another ISP I can access the site.

Glad you got it worked out!! The droidrzr.com site is down occasionally, but not that often and certainly not for very long.

Glad youre up and running
4th July 2014, 04:57 PM   |  #9  
OP Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by cmh714

Glad you got it worked out!! The droidrzr.com site is down occasionally, but not that often and certainly not for very long.

Glad youre up and running

Yeah, thanks for those who found out the new unlock/root way, it was like a cake walk.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes