Elemental – The Cross Platform Code Editor StartUp

There is not many cross-platform code editors capable to run both on desktop and … more

Dropbox App Available on Windows Phone

The Dropbox app is well known and widely used. The application has finally landed on Windows Phone … more

aContact+++ Next Dialer

Ifyou have a dual SIM device and have problems with managing your two cards, you should check this dialer. … more

HTC Hima Photo Leaks Were Decoys

Reputable leaker EvLeaks confirms to us that he knows the photos of the HTC Hima circling the internet these … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

xt925 CEE retail Kitkat 4.4.2 available OTA - DON'T flash

OP goldfinsh

4th September 2014, 09:38 PM   |  #11  
Carcass.br's Avatar
Senior Member
Flag Rio de Janeiro
Thanks Meter: 13
 
188 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Orphee

Can you try Towelroot to see if it works ?

I tried but it did not work. I could root flashing a custom recovery and applying SU when I tried to reboot via recovery
5th September 2014, 08:28 PM   |  #12  
Senior Member
Thanks Meter: 9
 
101 posts
Join Date:Joined: Nov 2013
Can anyone confirm then that rogers has indeed the ota out for the 925...thx

Sent from my RAZR HD using XDA Free mobile app
5th September 2014, 11:32 PM   |  #13  
CWGSM3VO's Avatar
Senior Member
Thanks Meter: 513
 
1,257 posts
Join Date:Joined: Jan 2012
More
Is there a SBF floating around I can flash with RSD for Rogers? I'm currently running the CEE 4.4.2 test/beta partitions using @Orphee's method from a while back.
6th September 2014, 08:40 AM   |  #14  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by goldfinsh

I managed to get back to JB and WiFi worked fine. I then upgraded to KK thru OTA then did a factory reset but WiFi is not working. As I mentioned, I can select a connection then I enter a password but nothing happens whether the password is correct or not.

It's same for me too
8th December 2014, 02:39 AM   |  #15  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2014
Quote:
Originally Posted by goldfinsh

I managed to get back to JB and WiFi worked fine. I then upgraded to KK thru OTA then did a factory reset but WiFi is not working. As I mentioned, I can select a connection then I enter a password but nothing happens whether the password is correct or not.

I managed to get wifi back by deleting everything in /persist...
I had the issue on jelly bean from clearing that partition, and then copying WCNSS_qcom_wlan_nv.bin to persist fixed it, but on kitkat it seems to be the opposite. Make sure you have your root explorer set to show hidden files, clear everything in persist, then reboot.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes