Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

xt925 CEE retail Kitkat 4.4.2 available OTA - DON'T flash

4th September 2014, 08:38 PM   |  #11  
Carcass.br's Avatar
Senior Member
Flag Rio de Janeiro
Thanks Meter: 13
 
188 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Orphee

Can you try Towelroot to see if it works ?

I tried but it did not work. I could root flashing a custom recovery and applying SU when I tried to reboot via recovery
5th September 2014, 07:28 PM   |  #12  
Senior Member
Thanks Meter: 9
 
103 posts
Join Date:Joined: Nov 2013
Can anyone confirm then that rogers has indeed the ota out for the 925...thx

Sent from my RAZR HD using XDA Free mobile app
5th September 2014, 10:32 PM   |  #13  
CWGSM3VO's Avatar
Senior Member
Thanks Meter: 576
 
1,437 posts
Join Date:Joined: Jan 2012
More
Is there a SBF floating around I can flash with RSD for Rogers? I'm currently running the CEE 4.4.2 test/beta partitions using @Orphee's method from a while back.
6th September 2014, 07:40 AM   |  #14  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by goldfinsh

I managed to get back to JB and WiFi worked fine. I then upgraded to KK thru OTA then did a factory reset but WiFi is not working. As I mentioned, I can select a connection then I enter a password but nothing happens whether the password is correct or not.

It's same for me too
8th December 2014, 01:39 AM   |  #15  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2014
Quote:
Originally Posted by goldfinsh

I managed to get back to JB and WiFi worked fine. I then upgraded to KK thru OTA then did a factory reset but WiFi is not working. As I mentioned, I can select a connection then I enter a password but nothing happens whether the password is correct or not.

I managed to get wifi back by deleting everything in /persist...
I had the issue on jelly bean from clearing that partition, and then copying WCNSS_qcom_wlan_nv.bin to persist fixed it, but on kitkat it seems to be the opposite. Make sure you have your root explorer set to show hidden files, clear everything in persist, then reboot.
11th February 2015, 05:17 AM   |  #16  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Feb 2015
Hi,
I have same problem as topic starter. So, do we have any chance to fix that problem?
I try few 4.1.2 stock roms (CEE, O2, RTFR) and nothing. On 4.1.2 i have wifi conection but after i do 4.4.2 OTA update wifi doesnt work
Also, on 4.4.2 when i check system update via my LTE it show me: "we have system update which one will fix your wifi, but you can install it only via wifi" ... Funny joke (
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes