Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,481 Members 53,806 Now Online
XDA Developers Android and Mobile Development Forum

Strange issue on 4.4 cm11

Tip us?
 
azatheadfi
Old
#11  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Oct 2013
Default same issue

I experience same issue. The problem isn't with stock browser. Gmail app has issues with showing mail content if there are images. Usually images won't load or part of them will be loaded.

I have tried everything else to solve it. I can say for sure that the problem isn't with browser.apk. Also there is no problem with SSL as other sites work fine. I think that the problem is with webviewchromium frameworks or libs. Chrome browser uses its own libs, so no problems with Chrome. But any app using webviewchromium will fail to load content from google sites.
 
jb14813
Old
#12  
jb14813's Avatar
Member - OP
Thanks Meter 5
Posts: 89
Join Date: Aug 2012
Location: Palmyra
Is there any way to maybe copy the lib from previous build? I know 0 about dev. but I've updated to a new snapshot and still get same exact issue its frustrating not being able to use Google or see images.
 
azatheadfi
Old
#13  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Oct 2013
Quote:
Originally Posted by jb14813 View Post
Is there any way to maybe copy the lib from previous build? I know 0 about dev. but I've updated to a new snapshot and still get same exact issue its frustrating not being able to use Google or see images.
I have already tried to copy libs and frameworks from M7 to latest builds, but no success.
 
aliasmk
Old
(Last edited by aliasmk; 19th August 2014 at 05:38 PM.)
#14  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
I'm also having this issue and was wondering if anyone had found a solution to this problem yet.

HTC One X (evita) CM11

Edit: I am able to use the Google Search app. In addition, StartPage.com (which uses google results) also works. If you really need Google and don't want to install dolphin that should work.
That said it doesnt totally fix the problem, as any google domain sites don't work.
 
jb14813
Old
#15  
jb14813's Avatar
Member - OP
Thanks Meter 5
Posts: 89
Join Date: Aug 2012
Location: Palmyra
You just have to update. I tried and couldn't fix it but after I updated all was ok
 
ryny24
Old
#16  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Jul 2013
Quote:
Originally Posted by jb14813 View Post
You just have to update. I tried and couldn't fix it but after I updated all was ok
Same here.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA Xposed Tuesday: How to Shut Up Your Phone – XDA Developer TV

So many different applications want to send us notifications that … more

Add Some Power to First Generation Snapdragon CPUs

Some older devices still remain very popular. Phones like theHTC Desire, Sony Ericsson … more

Android M Mentions Spotted in Android Code Review

While we are still waiting for Android L to be officially released, the first mentions of … more

Create a Simple Custom Launcher from Scratch

When you are starting your journey intoany sort of development, it’s never easy at the … more