Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,261 Members 37,994 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Please help a n00b...

Tip us?
 
immadeofpixels27
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Aug 2014
Default [Q] Please help a n00b...

I was trying to install Cyanogenmod on my razr m running rooted and unlocked 4.4.2 and used flashify to build a flash que of cm stable build dated 7/8/14 and Gapps. Decided against using flashify and booted into recovery without clearing the que in flashify first (assumed it wouldnt actually do anything until i pressed a button... but apparently it actually built a que that twrp used when it booted and this resulted in bootloop. I managed to get into recovery and did a full wipe/reset. then installed same rom and apps again. Bootloop. I've tried using adb to push the cm 8/23/14 nightly build but it doesnt seem to be working. also tried flashing stock 4.4.2 boot.img out of curiosity but got an error "no boot partition found" is there anything i can do to fix this? or am i stuck buying a new phone with a good year left on my existing contract?
 
ezknives
Old
#2  
ezknives's Avatar
Senior Member
Thanks Meter 230
Posts: 638
Join Date: Jul 2013
Just grab the stock 4.4.2 firmware from here and then grab rsd lite (google it) and use it to flash stock... Let us know if you have any errors and we'll address them...

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
 
immadeofpixels27
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Aug 2014
Thanks for the stock rom, but when i tried this method rsd lite didn't recognize my device.
 
ezknives
Old
#4  
ezknives's Avatar
Senior Member
Thanks Meter 230
Posts: 638
Join Date: Jul 2013
Quote:
Originally Posted by immadeofpixels27 View Post
Thanks for the stock rom, but when i tried this method rsd lite didn't recognize my device.
What do you mean it didn't recognize the device? Like is the start button grayed out as if its not plugged in or like all the status's say n/a? Do you need further assistance with it or is you phone up n running? We are more then willing to help...

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
 
immadeofpixels27
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Aug 2014
I actually have gotten it working again but my parents wound up using the insurance policy for it anyway so it looks like i'll be rooting again soon lol. Thanks for the help
 
immadeofpixels27
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Aug 2014
Okay I got the replacement phone and have it rooted. Over this weekend I plan on unlocking the bootloader and having another go at CM

Sent from my XT907 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes