FORUMS

[Q] XT907 verizon doesn't want to flash stock Rom using RDS lite

5 posts
Thanks Meter: 0
 
By Dark Karas, Junior Member on 21st August 2014, 02:28 AM
Post Reply Subscribe to Thread Email Thread
So I'm trying to fix a customers Razr M and I'm thinking the os got screwed up somewhere. I tried factory resetting his phone thru the boot loader menu and now it will only boot to that mode. So I tried getting the stock OS rom and got the device into the fastboot menu. I downloaded all the latest drivers and tried the flash. Every time I get the error, failed flashing process 3/21 flash partition "gpt.bin" -> phone returned Fail. Is there a different rom that I should be trying? or is this phone beyond repair? Any suggestions would help out soooo much. Thanks guys!
 
 
21st August 2014, 02:36 AM |#2  
ezknives's Avatar
Senior Member
Thanks Meter: 257
 
More
Are you using the stock 4.4.2 firmware from here ?

We cannot teach people anything; we can only help them discover it within themselves.
Last edited by ezknives; 21st August 2014 at 02:40 AM.
The Following User Says Thank You to ezknives For This Useful Post: [ View ]
21st August 2014, 10:40 AM |#3  
Member
Thanks Meter: 3
 
More
I m getting the same problem and device stuck on bootloop
BootLoader unlocked
status code 3
rooted CWM recovery installed
21st August 2014, 02:20 PM |#4  
ezknives's Avatar
Senior Member
Thanks Meter: 257
 
More
Quote:
Originally Posted by Coolbilal

I m getting the same problem and device stuck on bootloop
BootLoader unlocked
status code 3
rooted CWM recovery installed

Can you provide a bit more detail please... I see you have posted on three places regarding this issue yet never said what your doing to try and resolve this issue... Are you using rsd lite like the op is? What are you flashing? Are you getting the same error as op? I see you got in this situation while trying to flash CM11 in CWM is that correct?

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ View ]
21st August 2014, 03:11 PM |#5  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ezknives

Can you provide a bit more detail please... I see you have posted on three places regarding this issue yet never said what your doing to try and resolve this issue... Are you using rsd lite like the op is? What are you flashing? Are you getting the same error as op? I see you got in this situation while trying to flash CM11 in CWM is that correct?

We cannot teach people anything; we can only help them discover it within themselves.

Yes i tried flashing cm11 in CWM and also tried MOkee Rom
now i formated system too i m stuck now
i cant download the file from the motorola's server there is no resume support in it and i m using RSD lite v6.1.6 and it won't recognize my device
21st August 2014, 03:14 PM |#6  
ezknives's Avatar
Senior Member
Thanks Meter: 257
 
More
Quote:
Originally Posted by Coolbilal

Yes i tried flashing cm11 in CWM and also tried MOkee Rom
now i formated system too i m stuck now
i cant download the file from the motorola's server there is no resume support in it and i m using RSD lite v6.1.6 and it won't recognize my device

Is your device placed in fastboot, correct drivers installed to your PC, using a OEM Motorola USB cable, and a 2.0 USB port?

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ View ]
21st August 2014, 03:23 PM |#7  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ezknives

Is your device placed in fastboot, correct drivers installed to your PC, using a OEM Motorola USB cable, and a 2.0 USB port?

We cannot teach people anything; we can only help them discover it within themselves.

yes all motorola device drivers are installed correctly but i dont have the OEM Motorola USB cable
i m using micro USB cable of someone else
my device is placed in fastboot every things are OK but it stucks on Warning Boot screen
21st August 2014, 03:28 PM |#8  
ezknives's Avatar
Senior Member
Thanks Meter: 257
 
More
If its stuck on the boot logo then its not in fastboot mode.... Place the device in fastboot mode then plug it into the PC

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ View ]
21st August 2014, 03:31 PM |#9  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ezknives

If its stuck on the boot logo then its not in fastboot mode.... Place the device in fastboot mode then plug it into the PC

We cannot teach people anything; we can only help them discover it within themselves.

i put my device in fastboot by pressing and holding both the volume + power button and select AP Fastboot
i can also put my device on recovery
when my device is in AP Fastboot mode PC recognize it but RSD lite won't
what should i do now?
21st August 2014, 03:42 PM |#10  
ezknives's Avatar
Senior Member
Thanks Meter: 257
 
More
You have the firmware downloaded from link posted in second post correct? Then with your device in fastboot mode plug into pc open rsd is the start button grayed out... Are you able to click start?

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ View ]
21st August 2014, 05:55 PM |#11  
OP Junior Member
Flag La Grande
Thanks Meter: 0
 
More
Quote:
Originally Posted by ezknives

Are you using the stock 4.4.2 firmware from here [/URL]?

We cannot teach people anything; we can only help them discover it within themselves.

Yeah that's the file I found. Now I don't know what update the customer was on when the device quit, but I figured if I tried the newest one it would work. Also in my RDS lite screen under device properties all of the status's say N/A is that right? and under device list it is coming up as fastboot SMQ S. Does any of that seem odd? I'm going to try and download device drivers again.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes