Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,418 Members 47,946 Now Online
XDA Developers Android and Mobile Development Forum

[Q] XT907 verizon doesn't want to flash stock Rom using RDS lite

Tip us?
 
Dark Karas
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jan 2014
Location: La Grande
Default [Q] XT907 verizon doesn't want to flash stock Rom using RDS lite

So I'm trying to fix a customers Razr M and I'm thinking the os got screwed up somewhere. I tried factory resetting his phone thru the boot loader menu and now it will only boot to that mode. So I tried getting the stock OS rom and got the device into the fastboot menu. I downloaded all the latest drivers and tried the flash. Every time I get the error, failed flashing process 3/21 flash partition "gpt.bin" -> phone returned Fail. Is there a different rom that I should be trying? or is this phone beyond repair? Any suggestions would help out soooo much. Thanks guys!
 
ezknives
Old
(Last edited by ezknives; 21st August 2014 at 02:40 AM.)
#2  
ezknives's Avatar
Senior Member
Thanks Meter 235
Posts: 649
Join Date: Jul 2013
Are you using the stock 4.4.2 firmware from here ?

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
 
Coolbilal
Old
#3  
Member
Thanks Meter 2
Posts: 31
Join Date: Aug 2014
I m getting the same problem and device stuck on bootloop
BootLoader unlocked
status code 3
rooted CWM recovery installed
 
ezknives
Old
#4  
ezknives's Avatar
Senior Member
Thanks Meter 235
Posts: 649
Join Date: Jul 2013
Quote:
Originally Posted by Coolbilal View Post
I m getting the same problem and device stuck on bootloop
BootLoader unlocked
status code 3
rooted CWM recovery installed
Can you provide a bit more detail please... I see you have posted on three places regarding this issue yet never said what your doing to try and resolve this issue... Are you using rsd lite like the op is? What are you flashing? Are you getting the same error as op? I see you got in this situation while trying to flash CM11 in CWM is that correct?

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
 
Coolbilal
Old
#5  
Member
Thanks Meter 2
Posts: 31
Join Date: Aug 2014
Quote:
Originally Posted by ezknives View Post
Can you provide a bit more detail please... I see you have posted on three places regarding this issue yet never said what your doing to try and resolve this issue... Are you using rsd lite like the op is? What are you flashing? Are you getting the same error as op? I see you got in this situation while trying to flash CM11 in CWM is that correct?

We cannot teach people anything; we can only help them discover it within themselves.
Yes i tried flashing cm11 in CWM and also tried MOkee Rom
now i formated system too i m stuck now
i cant download the file from the motorola's server there is no resume support in it and i m using RSD lite v6.1.6 and it won't recognize my device
 
ezknives
Old
#6  
ezknives's Avatar
Senior Member
Thanks Meter 235
Posts: 649
Join Date: Jul 2013
Quote:
Originally Posted by Coolbilal View Post
Yes i tried flashing cm11 in CWM and also tried MOkee Rom
now i formated system too i m stuck now
i cant download the file from the motorola's server there is no resume support in it and i m using RSD lite v6.1.6 and it won't recognize my device
Is your device placed in fastboot, correct drivers installed to your PC, using a OEM Motorola USB cable, and a 2.0 USB port?

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
 
Coolbilal
Old
#7  
Member
Thanks Meter 2
Posts: 31
Join Date: Aug 2014
Quote:
Originally Posted by ezknives View Post
Is your device placed in fastboot, correct drivers installed to your PC, using a OEM Motorola USB cable, and a 2.0 USB port?

We cannot teach people anything; we can only help them discover it within themselves.
yes all motorola device drivers are installed correctly but i dont have the OEM Motorola USB cable
i m using micro USB cable of someone else
my device is placed in fastboot every things are OK but it stucks on Warning Boot screen
 
ezknives
Old
#8  
ezknives's Avatar
Senior Member
Thanks Meter 235
Posts: 649
Join Date: Jul 2013
If its stuck on the boot logo then its not in fastboot mode.... Place the device in fastboot mode then plug it into the PC

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
 
Coolbilal
Old
#9  
Member
Thanks Meter 2
Posts: 31
Join Date: Aug 2014
Quote:
Originally Posted by ezknives View Post
If its stuck on the boot logo then its not in fastboot mode.... Place the device in fastboot mode then plug it into the PC

We cannot teach people anything; we can only help them discover it within themselves.
i put my device in fastboot by pressing and holding both the volume + power button and select AP Fastboot
i can also put my device on recovery
when my device is in AP Fastboot mode PC recognize it but RSD lite won't
what should i do now?
 
ezknives
Old
#10  
ezknives's Avatar
Senior Member
Thanks Meter 235
Posts: 649
Join Date: Jul 2013
You have the firmware downloaded from link posted in second post correct? Then with your device in fastboot mode plug into pc open rsd is the start button grayed out... Are you able to click start?

We cannot teach people anything; we can only help them discover it within themselves.

The Following User Says Thank You to ezknives For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes