Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] Problems installing recovery after root on 4.1.2

OP PaceyPimps

25th August 2014, 05:50 AM   |  #1  
OP Member
Flag Bay Shore
Thanks Meter: 1
 
56 posts
Join Date:Joined: Feb 2006
More
Hi i have a Droid Razr M from Verizon model XT907. I was able to root with towelroot then installed SuperSu and then i tried to install CMW but though the PlayStore App but it said CMW was not officially compatible since my phone did not show up on the list. So i proceeded to try to install the latest build of TWRP thought Flashy download list. When i rebooted it got a the follower error msg that posted on the picture attachment. Then i figured out it must be the bootloader is locked to i proceeded to download Droid Razr M Utility 1.20 then i reflashed the official 4.1.2 rom with radios and all and then i proceeded to root using the utility and all this is being done a Mac using OS X 10.10 Yosemite in terminal. After that i tried option 6 to unlock bootloader but i did nothing so i looked for another fix and i found Moto-Pocalypse app that is the latest method to unlock bootloader i ran the app and it said to restart and run it again to see if it work and it did nothing kept saying reboot re run to see if it works. So then i found a the MotoPocalypse pc tool that i ran in terminal and ran it. this is the report i got

sh-3.2# cd /Users/Jorge_Cobos/Desktop/motopocalypse
sh-3.2# /Users/Jorge_Cobos/Desktop/motopocalypse/run.sh [*][*] Motopocalypse: Motorola bootloader unlock script (Linux/OS X version)[*] v1.0[*] by Dan Rosenberg (@djrbliss)[*][*] Supports the Motorola Razr HD, Razr M, Razr Maxx HD, and Atrix HD.[*][*] Before continuing, ensure that your device has been rooted and you have[*] a working su installation, that USB debugging is enabled, [*] and that your phone is connected via USB.[*][*] WARNING: This will permanently void the warranty on your device. This[*] is not reversible. I am not responsible for any damage to your phone[*] as a result using this tool.[*][*] Press enter to unlock your bootloader...
[*][*] Waiting for device...
* daemon not running. starting it now on port 5037 *
* daemon started successfully *[*] Device found.[*] Pushing unlock tool...
2774 KB/s (38280 bytes in 0.013s)[*] Unlocking phone...
[+] TrustZone target address resolved to 2a020a02
[-] TrustZone write failed: -11.[*] Cleaning up...[*] Unlocking complete. Rebooting into bootloader mode.[*] Press enter once the phone has rebooted into bootloader mode.
[*] Displaying bootloader variables:
ERROR: could not get pipe properties
(bootloader) version-bootloader: 109B(*)
(bootloader) product: smq
(bootloader) secure: yes
(bootloader) mid: 0058
(bootloader) version: 0.5
(bootloader) serialno: TA2280C1EI
(bootloader) qe: qe 1/1
(bootloader) unlocked: no
(bootloader) iswarrantyvoid: no
(bootloader) max-download-size: 31457280
(bootloader) emmc-size: 8GB
(bootloader) reason: Reboot to bootloader
(bootloader) revision-hardware: 0x82A0
(bootloader) cpu: MSM8960 CS
(bootloader) uid: FAD9850502000100000000000000
(bootloader) cid: 0x02
all:
finished. total time: 0.019s[*] Press enter to reboot and exit.

ERROR: could not get pipe properties
resuming boot...
OKAY [ 0.006s]
finished. total time: 0.006s

Then it goes back to the same error screen.
I tried to hold both volume up and down to enter this recovery boot menu all options lead to normal reboot or error in the picture

Next step i was thinking of doing was updating by OTA and then trying all the new tools to see if it works but i am a little afraid i might lock it down for good.
I am sure i am doing something wrong can someone please help me. This is not my main phone i am doing this for fun and to learn.
Any suggestions are welcomed.
P.S i did include some of the tools i am using
Attached Images
File Type: jpg 10642821_10204975173966134_1665691202_o.jpg - [Click for QR Code] (245.1 KB, 13 views)
Attached Files
File Type: zip motopocalypse.zip - [Click for QR Code] (963.8 KB, 2 views)
25th August 2014, 06:17 AM   |  #2  
ezknives's Avatar
Senior Member
Thanks Meter: 254
 
680 posts
Join Date:Joined: Jul 2013
Google rsd lite and use it to flash the official 4.4.2 stock... then root that with towel root... Find the motopocalypse.apk file install that use it to unlock the boot loader then you should only use these recoveries ... Please search and read things regarding what you are wanting/attempting prior to trying it you may not have bricked it this time but if your not careful you could one day... I'm not saying that to be mean or rude I'm just saying do your research every device is different... If you encounter any errors post them here and we'll assist you

We cannot teach people anything; we can only help them discover it within themselves.
The Following User Says Thank You to ezknives For This Useful Post: [ View ]
25th August 2014, 09:15 AM   |  #3  
Senior Member
Thanks Meter: 37
 
240 posts
Join Date:Joined: Sep 2011
Since he stated he's on a Mac.... Look up house of moto it'll do the same as rsd lite but it's a bit more complicated do read the directions throughly.... Then read them again.... And once for good luck.
The Following 3 Users Say Thank You to thewraith420 For This Useful Post: [ View ]
25th August 2014, 08:35 PM   |  #4  
ezknives's Avatar
Senior Member
Thanks Meter: 254
 
680 posts
Join Date:Joined: Jul 2013
Thanks I read that but... My brain was being lazy yesterday and it did not compute...

We cannot teach people anything; we can only help them discover it within themselves.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes