FORUMS

No APN specified for this device

164 posts
Thanks Meter: 45
 
By iamteachme, Senior Member on 15th August 2014, 02:03 PM
Post Reply Subscribe to Thread Email Thread
OK I'm posting this in general because its happening on 3 different ROMs cm11 , slimkat and paranoid android. Any ideas ?,I'm on Verizon if it matters
 
 
16th August 2014, 08:38 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iamteachme

OK I'm posting this in general because its happening on 3 different ROMs cm11 , slimkat and paranoid android. Any ideas ?,I'm on Verizon if it matters

Same with me with droid razr maxx
18th August 2014, 05:17 AM |#3  
Junior Member
Flag Fort Wayne
Thanks Meter: 0
 
More
Drive
This page has info on changes that need to be made to /system/etc/apns-conf.xml to fix the APN issue in CM11: github(DOT)com/CyanogenMod/android_vendor_cm/pull/13/files

The lines in red are the original lines in the file, the lines in green are the changed lines with updates to fix the APN issue. There are two changes to existing lines and one new line. I'm not sure if all three changes are needed, but I did all three and it fixed the problem for me. I had to reboot my phone after making the changes.

Edit: forum rules won't let me post a link, replace (DOT) with .
18th August 2014, 10:32 PM |#4  
Junior Member
Thanks Meter: 6
 
More
I've had decent luck with the Verizon messages app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes