FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Motorola Razr XT910 Stuck on M logo, does not have access to factory cable

7 posts
Thanks Meter: 1
 
By chrisora13, Junior Member on 13th July 2014, 07:26 AM
Post Reply Subscribe to Thread Email Thread
Here's the story: I'll try to make it as short as possible (I'll also put on a TL;DR at the end)

My phone is rooted, flashed to Cyanogenmod 11 nightly build, no problems when I flashed these guys.
I installed Lucky Patcher to patch an app, put some files on my SD card (bunch of PSX games)
just put it out there if that changed anything :P
My battery was low at that time and I did not expect that if I let it shut down by itself, I could still open it just like I do in the past.
Phone totally has no charge on my battery 0%. I plugged in my charger, the phone opens up but it only opens the M logo with Dual core technology (not the pulsing M). Tried to charge it overnight, still stuck on dual core screen, tried resetting using Power + Volume Down, and also going through where AP fastboot, BP Tools was, If I choose any of them (except for fastboot) it would redirect me again to the dual core logo.
sometimes I get lucky if I choose BP tools and goes to TWRP recovery (safestrap installed), tried to boot there and still no luck.
also tried unplugging charger while on the selection of AP fastboot and just shutdowns my phone. also one time it redirects me to one with a battery icon and a question mark.
I also don't have access to factory cable, can't buy one because it's not available in here in the Philippines, tried making one but I reaally suck at soldering, also when I opened up the wires, it only shows up 3 wires, red, green, and white, the other one I opened was only red and black.

TL;DR : Phone battery is dead, when plugged in charger, Motorola Razr Stuck on M logo (with Dual core technology). I also don't have access to factory cable, can't buy one because it's not available in here in the Philippines. Also there's no more Motorola stores that I can get a fix (I think they got bankrupt )
I really love this phone and I would really appreciate if I could get a quick fix
 
 
13th July 2014, 11:46 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Sad, it seems that the questions here seldomly get answered, hope the experts go online soon
13th July 2014, 02:27 PM |#3  
Junior Member
Flag Sofia
Thanks Meter: 0
 
More
Quote:
Originally Posted by chrisora13

Here's the story: I'll try to make it as short as possible (I'll also put on a TL;DR at the end)

My phone is rooted, flashed to Cyanogenmod 11 nightly build, no problems when I flashed these guys.
I installed Lucky Patcher to patch an app, put some files on my SD card (bunch of PSX games)
just put it out there if that changed anything :P
My battery was low at that time and I did not expect that if I let it shut down by itself, I could still open it just like I do in the past.
Phone totally has no charge on my battery 0%. I plugged in my charger, the phone opens up but it only opens the M logo with Dual core technology (not the pulsing M). Tried to charge it overnight, still stuck on dual core screen, tried resetting using Power + Volume Down, and also going through where AP fastboot, BP Tools was, If I choose any of them (except for fastboot) it would redirect me again to the dual core logo.
sometimes I get lucky if I choose BP tools and goes to TWRP recovery (safestrap installed), tried to boot there and still no luck.
also tried unplugging charger while on the selection of AP fastboot and just shutdowns my phone. also one time it redirects me to one with a battery icon and a question mark.
I also don't have access to factory cable, can't buy one because it's not available in here in the Philippines, tried making one but I reaally suck at soldering, also when I opened up the wires, it only shows up 3 wires, red, green, and white, the other one I opened was only red and black.

TL;DR : Phone battery is dead, when plugged in charger, Motorola Razr Stuck on M logo (with Dual core technology). I also don't have access to factory cable, can't buy one because it's not available in here in the Philippines. Also there's no more Motorola stores that I can get a fix (I think they got bankrupt )
I really love this phone and I would really appreciate if I could get a quick fix

It's OK don't worry. Just charge the phone for about two hours, unplug the carger and faster reset the phone wiht power + volume up + volume down. This way you can boot to safestrap. You will see that battery is on 0%, so plug the phone in the charger and wait. Until you are in safestrap the phone will charge. The battery needs at least 5% to boot the OS, I myself prefer to reach 20 even 30 percent. Then on safestrap's homescreen press reboot, then system and after the phone reboots wait or press search when safestrap's splash screen shows and the OS will load.
13th July 2014, 03:05 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by sui_iuris

It's OK don't worry. Just charge the phone for about two hours, unplug the carger and faster reset the phone wiht power + volume up + volume down. This way you can boot to safestrap. You will see that battery is on 0%, so plug the phone in the charger and wait. Until you are in safestrap the phone will charge. The battery needs at least 5% to boot the OS, I myself prefer to reach 20 even 30 percent. Then on safestrap's homescreen press reboot, then system and after the phone reboots wait or press search when safestrap's splash screen shows and the OS will load.

Thanks for the reply! I'll try that one out. I'll keep posted
25th July 2014, 01:13 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by sui_iuris

It's OK don't worry. Just charge the phone for about two hours, unplug the carger and faster reset the phone wiht power + volume up + volume down. This way you can boot to safestrap. You will see that battery is on 0%, so plug the phone in the charger and wait. Until you are in safestrap the phone will charge. The battery needs at least 5% to boot the OS, I myself prefer to reach 20 even 30 percent. Then on safestrap's homescreen press reboot, then system and after the phone reboots wait or press search when safestrap's splash screen shows and the OS will load.

It Worked! Thank you so much for your help. The only problem I have now is that everytime I get my battery low, it doesn't go on charge mode when turned off. is there a fix in that? But overall, the trick that you thought me worked, and I'm using that trick when my battery gets low.
21st November 2014, 09:29 AM |#6  
Junior Member
Thanks Meter: 0
 
More
It seems hard to get a fix for this issue, so I used the app "Tablet Auto Power Off ★ root" and set the auto shut down when the battery reach 5%. It gives me enough power to restart the phone when I'm ready to charge it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes