Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] xt910 soft bricked. Can't find the solution.

OP Tkwk

9th July 2014, 02:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Hello everyone,

(Sorry for the upcoming wall of text)

Today I started the process to get CM11 on my phone. I was following all the instructions and somwhere along the way, during the install phase, the phone got soft bricked. Later, watching a video tutorial I realized that I should've installed CM11 in ROM slot 1 for the Razr xt910.

So I've spent all day trying to get out of this state without success. I have tried using RSD Lite with a couple of stock roms, including the one that was previously installed when bought. But I get "Failed to flash" almost instantly. Only when I previously clear the cache and the data, from the stock recovery menu, it gets to "step" 3 before failing.

I have also tried making it fastboot a recovery.img of ClockworkMod but it fails instantly.
EDIT: Just tried with mfastboot and same result.

The last thing tried was a "Xt910 Unbrick Utility". It's a .bat file that tries to replace the boot or refresh, not quite sure. The instructions are to wait till the process is done and then enter the recovery menu to install "update from external source".

Also read that getting into "Bp tools" should change something, tried it and still the same.

I couldn't find any other method and I have followed tutorials for the last 4 hours at least.

So please, if anyone could lend me a hand I'll love you forever.

Thanks in advance.
Last edited by Tkwk; 9th July 2014 at 02:52 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes