Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

XT912 stuck on "Encryption Unsuccessful"

OP 1c3

17th July 2014, 02:34 PM   |  #1  
OP Junior Member
Thanks Meter: 6
 
23 posts
Join Date:Joined: Apr 2008
Just got my hands on XT912. Nice phone I'd say. But my first ever motorola device so kind of confused. Running stock 4.1.2 successfully rooted following this thread http://forum.xda-developers.com/show....php?t=2230140.

Then tried to install CWM recovery as I used to do with all my previous android phones. Followed this thread http://forum.xda-developers.com/show....php?t=1751826 and ended up with this "Encryption Unsuccessful" error loop. Now I found a few posts about moto-fastboot and all that but either there are no links or the thread is about xt910.

So I appreciate if anyone of you can guide me through this or direct me to any such step-by-step procedure with all the necessary links.

And I don't understand why that cwm recovery thread is still here on xda. Seen 4-5 brick complaints following the same thread.. why it has not been deleted yet?

Quote:

Well somehow got it fixed. Found some adb "moto-fastboot" commands but couldn't figure where to get that moto-fastboot so went on with simple fastboot;

fastboot erase cache
fastboot erase userdata
fastboot reboot

after that phone booted up with all the apps gone, media files still there though. But on next reboot again encountered the Encryption Unsuccessful error. Then did the whole fastboot thing again and installed safestrap recovery. Now encryption unsuccessful error now gone.

Trying to figure out how to update to kitkat. Gonna try cm-11-20140716-NIGHTLY-spyder.zip. This will work right??

Last edited by 1c3; 17th July 2014 at 08:02 PM.
26th September 2014, 07:07 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2012
Tauseef
Quote:
Originally Posted by 1c3

Just got my hands on XT912. Nice phone I'd say. But my first ever motorola device so kind of confused. Running stock 4.1.2 successfully rooted following this thread http://forum.xda-developers.com/show....php?t=2230140.

Then tried to install CWM recovery as I used to do with all my previous android phones. Followed this thread http://forum.xda-developers.com/show....php?t=1751826 and ended up with this "Encryption Unsuccessful" error loop. Now I found a few posts about moto-fastboot and all that but either there are no links or the thread is about xt910.

So I appreciate if anyone of you can guide me through this or direct me to any such step-by-step procedure with all the necessary links.

And I don't understand why that cwm recovery thread is still here on xda. Seen 4-5 brick complaints following the same thread.. why it has not been deleted yet?

I solved my Xt912 same problem with below given instructions
Post Reply Subscribe to Thread
Previous Thread Next Thread