Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more

ASUS US Invites Developers at XDA to Special Event

ASUS has built a solid name over the years for their computer components, but in the … more
Post Reply Subscribe to Thread Email Thread

4.4.4 21.11.21 is not downgradable???

16th July 2014, 03:51 AM   |  #1  
OP Senior Member
Thanks Meter: 41
 
148 posts
Join Date:Joined: Dec 2010
I have a consumer edition Maxx (not Dev) with bootloder unlocked via Chinese guy. I was messing with 4.4.4 and decided to go back to 4.4.0 (12.6.3), fired up RSD Lite but ... could not because:

downgraded security version
update gpt_main versin failed
preflash validation failed for GPT

Can someone confirm that 4.4.4 (21.11.21) is not downgradable to even 19.6.3.
17th July 2014, 04:43 AM   |  #2  
hayze's Avatar
Junior Member
Dark Side of the Moon
Thanks Meter: 11
 
28 posts
Join Date:Joined: Apr 2014
Apparently not.

http://forum.xda-developers.com/show...&postcount=561
Last edited by hayze; 17th July 2014 at 05:29 AM.
20th July 2014, 12:52 AM   |  #3  
javed91214's Avatar
Member
Nagpur
Thanks Meter: 22
 
54 posts
Join Date:Joined: Feb 2011
Donate to Me
More
any luck for downgrade ultra?
anyone who got success on downgrade droid ultra ?
20th July 2014, 04:19 AM   |  #4  
Jaocagomez's Avatar
Senior Member
Flag Mexico Culiacan
Thanks Meter: 367
 
663 posts
Join Date:Joined: Sep 2010
Donate to Me
More
i dont think this would be possible atm.
20th July 2014, 07:15 PM   |  #5  
Topsnake's Avatar
Senior Member
Thanks Meter: 568
 
1,077 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by CrazyRussianXDA

I have a consumer edition Maxx (not Dev) with bootloder unlocked via Chinese guy. I was messing with 4.4.4 and decided to go back to 4.4.0 (12.6.3), fired up RSD Lite but ... could not because:

downgraded security version
update gpt_main versin failed
preflash validation failed for GPT

Can someone confirm that 4.4.4 (21.11.21) is not downgradable to even 19.6.3.

Quote:
Originally Posted by javed91214

anyone who got success on downgrade droid ultra ?

It's not possible as of now. The bootloader wont run the software for some reason. Just boot loops. Havent put much work into it though.
The Following User Says Thank You to Topsnake For This Useful Post: [ View ]
21st July 2014, 03:21 AM   |  #6  
Junior Member
Flag Aurangabad
Thanks Meter: 0
 
27 posts
Join Date:Joined: Sep 2013
More
Thumbs up
You have to remove few lines of code from the xml file.
I have seen a guy who removed 4 lines of code from the xml file and got success to downgrade with unlocked boot loader
Last edited by iAjayIND; 21st July 2014 at 03:27 AM.
21st July 2014, 03:31 AM   |  #7  
Topsnake's Avatar
Senior Member
Thanks Meter: 568
 
1,077 posts
Join Date:Joined: Jan 2011
Donate to Me
More
That does not apply to 4.4.4. Been there done that

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes