Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,563 Members 45,145 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google Stopped Working Issue

Tip us?
 
Tomell
Old
#1  
Tomell's Avatar
Member - OP
Thanks Meter 2
Posts: 34
Join Date: Dec 2013
Location: Canfield

 
DONATE TO ME
Default [Q] Google Stopped Working Issue

About a week ago, whenever I use any app that has anything to do with Google Play Services Google unexpectedly stops working...

Does anyone know how to fix this
Droid MAXX KitKat
 
josuearisty
Old
#2  
josuearisty's Avatar
Senior Member
Thanks Meter 271
Posts: 1,225
Join Date: Dec 2010
Location: Somewhere!
The same is happening to me. If this continue I will reinstall stock with rsd lite, Im on stock, dont know why this is happening.

If I helped you and you feel happy, make me feel useful by hitting Thanks!
Si te ayude y te sientes feliz, haz me sentir util dandole a Thanks!


 
Jhall8
Old
#3  
Jhall8's Avatar
Senior Member
Thanks Meter 48
Posts: 235
Join Date: Sep 2012
I'm getting the same error.

Sent from my XT1080 using XDA Free mobile app
 
josuearisty
Old
#4  
josuearisty's Avatar
Senior Member
Thanks Meter 271
Posts: 1,225
Join Date: Dec 2010
Location: Somewhere!
Maybe with 4.4.4 we will get all this fixed, along with usb otg.

If I helped you and you feel happy, make me feel useful by hitting Thanks!
Si te ayude y te sientes feliz, haz me sentir util dandole a Thanks!


 
Tomell
Old
#5  
Tomell's Avatar
Member - OP
Thanks Meter 2
Posts: 34
Join Date: Dec 2013
Location: Canfield

 
DONATE TO ME
Quote:
Originally Posted by Jhall8 View Post
I'm getting the same error.

Sent from my XT1080 using XDA Free mobile app
Quote:
Originally Posted by josuearisty View Post
The same is happening to me. If this continue I will reinstall stock with rsd lite, Im on stock, dont know why this is happening.
Quote:
Originally Posted by josuearisty View Post
Maybe with 4.4.4 we will get all this fixed, along with usb otg.
None of this makes sense to me on why this is happening... Do you know how to disable Device Admin for Google Play Services.... My F*cking WiFi won't even work now....
Droid MAXX KitKat
 
opt05
Old
#6  
opt05's Avatar
Senior Member
Thanks Meter 23
Posts: 107
Join Date: Apr 2012
Location: Wichita
Quote:
Originally Posted by Tomell View Post
About a week ago, whenever I use any app that has anything to do with Google Play Services Google unexpectedly stops working...

Does anyone know how to fix this
Mine has been doing this as well and clear cache or reinstalling doesn't help. Here is to hoping 4.4.4 fixes this issue or Google updates the Play Services app again...
Motorola Droid:Retired
Motorola Xoom WiFi:Current
Motorola Droid Bionic:Retired
Motorola Droid Maxx:Current
 
josuearisty
Old
#7  
josuearisty's Avatar
Senior Member
Thanks Meter 271
Posts: 1,225
Join Date: Dec 2010
Location: Somewhere!
Quote:
Originally Posted by Tomell View Post
None of this makes sense to me on why this is happening... Do you know how to disable Device Admin for Google Play Services.... My F*cking WiFi won't even work now....
I dont remenber now how I did it, but it wont solve this issue.

Somebody said that this is due to art, some of you are using art or dalvik?

If I helped you and you feel happy, make me feel useful by hitting Thanks!
Si te ayude y te sientes feliz, haz me sentir util dandole a Thanks!


 
opt05
Old
#8  
opt05's Avatar
Senior Member
Thanks Meter 23
Posts: 107
Join Date: Apr 2012
Location: Wichita
Quote:
Originally Posted by josuearisty View Post
I dont remenber now how I did it, but it wont solve this issue.

Somebody said that this is due to art, some of you are using art or dalvik?
ART here, guess I could try switching back again to see what happens
Motorola Droid:Retired
Motorola Xoom WiFi:Current
Motorola Droid Bionic:Retired
Motorola Droid Maxx:Current
 
rmjones2006
Old
#9  
rmjones2006's Avatar
Senior Member
Thanks Meter 71
Posts: 219
Join Date: Sep 2013
Location: birmingham
ART is known to cause this problem with Google Play Services. Hopefully it is fixed in the new update that we should be getting shortly.
The Following User Says Thank You to rmjones2006 For This Useful Post: [ Click to Expand ]
 
josuearisty
Old
#10  
josuearisty's Avatar
Senior Member
Thanks Meter 271
Posts: 1,225
Join Date: Dec 2010
Location: Somewhere!
Quote:
Originally Posted by rmjones2006 View Post
ART is known to cause this problem with Google Play Services. Hopefully it is fixed in the new update that we should be getting shortly.
I hope so too.

If I helped you and you feel happy, make me feel useful by hitting Thanks!
Si te ayude y te sientes feliz, haz me sentir util dandole a Thanks!



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...