Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,019 Members 52,100 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone freezing and resetting...hardware failure?

Tip us?
 
empoweredh22
Old
#1  
Member - OP
Thanks Meter 8
Posts: 67
Join Date: Sep 2010
Default [Q] Phone freezing and resetting...hardware failure?

My phone works perfect when connected to a power source, though it doesn't charge. It does charge wirelessly. When I disconnect the phone from power, it freezes. If I plug it back in within a second or 2 it starts working again. If not, it resets itself. It doesn't boot past the M screen, however. It just bootloops at the M screen until I plug it in again.

I can get to fastboot. If I issue a restart command via fastboot then unplug it it works fine til the next time I plug it in and try to unplug. It still doesn't charge with a cable though.

I used fastboot to completely reformat everything back to 19.6.3 stock. Exact same problem.

Any other ideas? Is this a hardware issue? Is it time to make a claim?

Thanks guys!
 
aviwdoowks
Old
#2  
Senior Member
Thanks Meter 486
Posts: 2,401
Join Date: Sep 2012
Quote:
Originally Posted by empoweredh22 View Post
My phone works perfect when connected to a power source, though it doesn't charge. It does charge wirelessly. When I disconnect the phone from power, it freezes. If I plug it back in within a second or 2 it starts working again. If not, it resets itself. It doesn't boot past the M screen, however. It just bootloops at the M screen until I plug it in again.

I can get to fastboot. If I issue a restart command via fastboot then unplug it it works fine til the next time I plug it in and try to unplug. It still doesn't charge with a cable though.

I used fastboot to completely reformat everything back to 19.6.3 stock. Exact same problem.

Any other ideas? Is this a hardware issue? Is it time to make a claim?

Thanks guys!
You downgraded? From what? Never downgrade.
I am Maxx'ed, X + 1/2
Moto X, Ultra, Razr M & msm8960 STUFF
 
-----------------------------
----------------------------------
My xt907 Noob & Goodies links

My Moto X / Ultra links

Using TapaTalk or Xda app: You Blind!, Get a Real Browser!

Android File Transfer SUCKS! Is there a no root solution for Osx? I am resorting to Parallels DeskTop-W7.
 
empoweredh22
Old
#3  
Member - OP
Thanks Meter 8
Posts: 67
Join Date: Sep 2010
I didn't downgrade. I was always at 19.6.3. Indeed, never downgraded. Never took the 4.4.4 update due to the issues with rooting on it. All of this just started happening on its own with increasing frequency over the last week or 10 days. No changes were made in terms of rom, firmware build, etc. (I had frozen MotorolaOTA apk with Titanium but I un-froze it just to check and still had the same problem).
 
aviwdoowks
Old
#4  
Senior Member
Thanks Meter 486
Posts: 2,401
Join Date: Sep 2012
Quote:
Originally Posted by empoweredh22 View Post
I didn't downgrade. I was always at 19.6.3. Indeed, never downgraded. Never took the 4.4.4 update due to the issues with rooting on it. All of this just started happening on its own with increasing frequency over the last week or 10 days. No changes were made in terms of rom, firmware build, etc. (I had frozen MotorolaOTA apk with Titanium but I un-froze it just to check and still had the same problem).
Are you sure the fastboot steps you performed are equivalent to what RSD & the XML do?
I am Maxx'ed, X + 1/2
Moto X, Ultra, Razr M & msm8960 STUFF
 
-----------------------------
----------------------------------
My xt907 Noob & Goodies links

My Moto X / Ultra links

Using TapaTalk or Xda app: You Blind!, Get a Real Browser!

Android File Transfer SUCKS! Is there a no root solution for Osx? I am resorting to Parallels DeskTop-W7.
 
empoweredh22
Old
#5  
Member - OP
Thanks Meter 8
Posts: 67
Join Date: Sep 2010
Yes, except it doesn't require that xml modification step. I've used the same steps (and the same files) to reformat in the past. The exact thing I did was method 2 of this post:
http://forum.xda-developers.com/show....php?t=2580060

Thanks for the thoughts guys!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes