Post Reply

Q&A/T For [Kitkat] CM11 Android 4.4.4 for the Droid X

OP sd_shadow

13th October 2014, 12:06 AM   |  #71  
sd_shadow's Avatar
OP Recognized Contributor
Flag South Dakota
Thanks Meter: 1,728
 
4,352 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by argentwarrior20

I managed to boot into TWRP again and installed the latest CM11 build. Now it's stuck booting into TWRP every time... Any ideas?

Please post file names...

Sent from my XT862 using Tapatalk
The Following User Says Thank You to sd_shadow For This Useful Post: [ View ]
13th October 2014, 12:30 AM   |  #72  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Sep 2014
Never mind. Got it up and running, also using ART. I flashed the gapps, why is it not letting me sign in?
13th October 2014, 12:32 AM   |  #73  
sd_shadow's Avatar
OP Recognized Contributor
Flag South Dakota
Thanks Meter: 1,728
 
4,352 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by argentwarrior20

Never mind. Got it up and running, also using ART. I flashed the gapps, why is it not letting me sign in?

Art is not stable
Using 2 factor sign in?

Sent from my XT862 using Tapatalk
13th October 2014, 08:47 PM   |  #74  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Getting Camera and Video Decode to Work When I Build the Release
Quote:
Originally Posted by m.ksy

Did you change zImage in zip?

I assume you are referring to the zImage of the kernel at out/target/product/shadow/obj/KERNEL_OBJ/arch/arm/boot/zImage, correct?

I did not do anything special to modify zImage. To create it I copied the mb526_cm10.1_defconfig to shadow_cm11_defconfig as instructed according to github.com:MotoDX-CM11/android/blob/cm-11.0/README.mkdn and build the entire tree with "brunch cm_shadow-userdebug"

Is there something I should be doing? Were you referring to something else?
The About phone page on the Droid-X definitely shows it running the kernel I built.

Thanks again, in advance.
14th October 2014, 12:05 AM   |  #75  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
I recently flashed CM11 on my Verizon Droid X and it works for about ten minutes then it freezes for one minute then it restarts and then it try's to boot back up and restarts again then it boots back up into CM11 and I have tried flashing it several times and now, I do not know what to do. Can someone please give me some advice?"


Sent from my DROIDX using XDA Free mobile app
14th October 2014, 12:26 AM   |  #76  
Oggie7797's Avatar
Senior Member
Flag Jordan, Arkansas
Thanks Meter: 190
 
361 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Codeman0428

I recently flashed CM11 on my Verizon Droid X and it works for about ten minutes then it freezes for one minute then it restarts and then it try's to boot back up and restarts again then it boots back up into CM11 and I have tried flashing it several times and now, I do not know what to do. Can someone please give me some advice?"


Sent from my DROIDX using XDA Free mobile app

Random reboots is a known bug. Honestly its the only one. If you can live through it then join the club. If not then flash back to ICS with even more bugs. Lol honestly the reboots ain't that bad

Tap'd from my Bionic
14th October 2014, 12:38 AM   |  #77  
sd_shadow's Avatar
OP Recognized Contributor
Flag South Dakota
Thanks Meter: 1,728
 
4,352 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by Codeman0428

I recently flashed CM11 on my Verizon Droid X and it works for about ten minutes then it freezes for one minute then it restarts and then it try's to boot back up and restarts again then it boots back up into CM11 and I have tried flashing it several times and now, I do not know what to do. Can someone please give me some advice?"


Sent from my DROIDX using XDA Free mobile app

which build(date) did you install, full file names rom/GApps
14th October 2014, 12:49 AM   |  #78  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
Quote:
Originally Posted by sd_shadow

which build(date) did you install, full file names rom/GApps

The ROM is cm-11-20140930-UNOFFICIAL-shadow but I also tried cm-11-20140729-UNOFFICIAL-shadow and that did not work as well. And the gapps that I used for cm-11-20140930-UNOFFICIAL-shadow were 8-7_GApps_Minimal_4.4.4_DX and the gapps that I used for cm-11-20140729-UNOFFICIAL-shadow were 7-15_GApps_Minimal_4.4.4_DX.zip
16th October 2014, 04:32 PM   |  #79  
Junior Member
Thanks Meter: 0
 
0 posts
Join Date:Joined: Oct 2014
Navigating Google Earth with hardware sensors
Does anyone know what happened to the options for navigating google Earth using the accelerometer/magnetometer sensors? Was this feature dropped OR is it a build configuration that needs to be set at compile time?

Post Reply Subscribe to Thread

Tags
cm11, droid x, mb810, sd_shadow, twrp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Droid X General by ThreadRank