Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Over 5 hours into research and effort, still have Bootloop!!!!

OP lolalotion

3rd August 2014, 03:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I have the Eee Oad Transformer tf101. I'm new to the whole rooting/flashing/rom thing and spent all day trying to figure it out. After a day of misery, I'm left even more miserable with a bricked tf101 tablet.

The bad:
I never made a backup of anything.
I attemped to clear the cache, system, data, etc. but it always froze on data.
EasyFlasher said it worked, but it really didn't because of Device Manager saying the tablet disconnected (I put it into APX mode and installed the naked drivers fine, but it disconnects/turns off during the blob part)
I can't load the original android (it sits at Asus loading screen)
I tried doing stuff from the SDcard, but it says it isn't mounted.
I can sit in CWM Recovery 6.0.1.3, but i can only wipe cache and unmount a bit, but everything else does nothing or says SDcard not mounted.
I try to cold-boot the tablet and it freezes.
I try to recovery mode wipe, and it freeze or restarts to no avail.

The good:

Im still trying!

---------

I've had a very difficult time finding good tutorials online for this tablet! I really need an "Explain like i'm 5"!

I HAVE read the rules and i understand there is several posts on this, but from what I've seen they're talking about things i dont know about or I've done what is asked and the OP never gets back with them or shares experience.






EDIT: I've discovered a fix, and I'm ashamed of myself. My model is B76 or whatever, so everyone said it was SBK2, so I never attempted SBK1. Turns out, SBK1 with EasyFlasher worked like a charm.
Last edited by lolalotion; 3rd August 2014 at 06:35 PM. Reason: SOVLED!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes