Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bricked TF101?

OP spiritoaspro

26th August 2014, 01:27 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2012
Hello everyone,
some days ago I flashed Android Revolution HD but shortly I've found out that the TF101 wasn't recognized anymore by my PCs. When I've inserted the stock cable the tablet turned on but nor win 8.1 64bit nor windows 7 64bit recognized it. It even hasn't appeared between the unknown devices in the related window, so I couldn't install any drivers. Then I've decided to clean cache and system on TWRP recovery and after reboot the TF101 was stuck on logo screen, the boot one, not the next one with the ASUS logo.

Now the stock cable and the stock charger still work, they charge the tablet but the charging screen doesn't appear, if I turn on the device, it shows only the first android logo with the green bar, if I try to enter recovery with volume down button, it says 'entering the recovering' but it doesn't go any further. Last chance is the APX mode, with the volume up and turn on button: I've tried it but I can't recognize if it enters APX or not, I only know that in the devices list doesn't appear any unknown device, and I'm sure that the TF101 has never been connected before to this PC. At least, if I was able to connected it in APX I would use Easyflasher and flash stock rom.

Basically now it's a bricked tablet, any help please? Someon can tell me specifically how to enter APX mode, or is it a cable issue? Is this thing called 'governor' related to this?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes