5,815,061 Members 37,300 Now Online
XDA Developers Android and Mobile Development Forum

emu-ex-plus-alpha emulators cause KatKernel-based TF101 to reboot

Tip us?
 
autofire372
Old
(Last edited by autofire372; 9th September 2014 at 04:37 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2013
Location: Huntington, NY
Default emu-ex-plus-alpha emulators cause KatKernel-based TF101 to reboot

I am having a very irritating issue with my TF101. I can't run any of the emu.ex.plus.alpha suite of emulators on any OS based on the KatKernel—attempting to open the emulators simply causes the device to reboot.

The emulators worked on stock, they worked on the last official version of CyanogenMod for the TF101, but they will not work on KatKiss, Omni, or any other OS based on KatKernel.
 
autofire372
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2013
Location: Huntington, NY
Default Sorry to double-post

Found a potential lead in an lc dump:

Code:
09-08 10:18:07.025 I/ActivityManager(  416): START u0 {act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] flg=0x10200000 cmp=com.explusalpha.Snes9xPlus/com.imagine.BaseActivity bnds=[798,85][956,193]} from pid 634
09-08 10:18:07.034 D/PermissionCache(  107): checking android.permission.READ_FRAME_BUFFER for uid=1000 => granted (149 us)
09-08 10:18:07.065 W/BroadcastQueue(  416): Permission Denial: receiving Intent { act=com.android.launcher3.action.LAUNCH flg=0x10 (has extras) } to com.google.android.googlequicksearchbox/com.google.android.search.core.summons.icing.InternalIcingCorporaProvider$ApplicationLaunchReceiver requires com.android.launcher3.permission.RECEIVE_LAUNCH_BROADCASTS due to sender com.android.launcher3 (uid 10008)
09-08 10:18:07.135 I/ActivityManager(  416): Start proc com.explusalpha.Snes9xPlus for activity com.explusalpha.Snes9xPlus/com.imagine.BaseActivity: pid=1420 uid=10063 gids={50063, 1028, 1015, 1023, 3002, 3001}
09-08 10:18:07.185 I/qtaguid ( 1101): Failed write_ctrl(u 59) res=-1 errno=22
09-08 10:18:07.185 I/qtaguid ( 1101): Untagging socket 59 failed errno=-22
09-08 10:18:07.185 W/NetworkManagementSocketTagger( 1101): untagSocket(59) failed with errno -22
09-08 10:18:07.225 E/cutils  (  104): Failed to mkdirat(/storage/sdcard2/Android): Read-only file system
09-08 10:18:07.225 W/ContextI
It is at this point that the device reboots.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes