Post Reply

[HELP!] Asus Sync & MTP Not Working On SL101

21st August 2014, 12:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2014
Holla Fellas,

Im facing a trouble regarding connection between my SL101 to My PC and others computer.

ASUS EE PAD SL101

Im trying to check every posibility regarding this thing to make sure that my SL101 are connecting properly to all my computer.

The step that i have done is :

1. Install & Re-Install Asus Sync
2. Install a driver - Universal Naked Driver FAILED : The INF File you selected does not support this method of installation
3. Changing the connection USB Cable ( 5 ORIGINAL CABLE Has tested but - No conection at all)
4. Change PC
5. Ticking USB DEBUGGING
6. Ticking Launch Asus Sync when connect to a computer

What happen now is -
STILL
1. There's no detection of connection in Laptop/PC OR my SL101.
2. No Sign.No Signal.

I think maybe the port has a problem, but theres no problem at all when charging at a Wall

ANYBODY , I HOPE Can get any suggestion that would help me to SOLVED this problem.

Thank You




-------------------------------------------------
Asus Ee Pad Slider
OS : Revolver 4.2.1

Laptop OS : Win 7 Ultimate 64 & 32 Bit
21st August 2014, 01:57 PM   |  #2  
*Detection*'s Avatar
Senior Member
Thanks Meter: 561
 
2,199 posts
Join Date:Joined: Dec 2011
Universal Naked Drivers are not signed, so use Win 7 32bit, 64bit and Win 8.x need signed drivers - or hit safemode options at boot and disable driver signing

Then install the universal drivers by plugging in the TF, hitting device manager, finding the ! or TF entry, update drivers and manually direct it to the extracted universal drivers you downloaded
22nd August 2014, 01:32 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2014
Unhappy Still No Sign of SL101 or any USB detect from my pc and others PC..
Quote:
Originally Posted by *Detection*

Universal Naked Drivers are not signed, so use Win 7 32bit, 64bit and Win 8.x need signed drivers - or hit safemode options at boot and disable driver signing

Then install the universal drivers by plugging in the TF, hitting device manager, finding the ! or TF entry, update drivers and manually direct it to the extracted universal drivers you downloaded

I Already try to connect the SL101 to my PC and Others PC and laptop.
trying the same method that you gave. Its still didnt detect a connection between the Computer. and SL101 Also didnt popup/notify a
usb debugging/mtp/else connection to a computer.

In device manager, theres no connection/new device are detected.im refreshing a few times
22nd August 2014, 02:11 PM   |  #4  
*Detection*'s Avatar
Senior Member
Thanks Meter: 561
 
2,199 posts
Join Date:Joined: Dec 2011
If you've tried different genuine cables, and different 32bit Win 7 machines, then Im guessing that the port is damaged on the tablet, can't think of any other factors that would cause this
23rd August 2014, 12:34 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2014
Thumbs up
Quote:
Originally Posted by *Detection*

If you've tried different genuine cables, and different 32bit Win 7 machines, then Im guessing that the port is damaged on the tablet, can't think of any other factors that would cause this

Thank you for your support. I will send My SL101 back to Asus Service Centre. I Will notify when i got the solutions .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes