Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,072 Members 47,037 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TF101 not connecting via USB (Newest Firmware)

Tip us?
 
Smeer516
Old
(Last edited by Smeer516; 27th August 2014 at 05:43 AM.) Reason: mistake
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Wink [Q] TF101 not connecting via USB (Newest Firmware)

I'm having so much trouble just getting my Transformer to pull up on either of my PC's. (Desktop W8 x64, Laptop W8 x64) I tried installing the Asus Suite through the TF101 driver page to see if that would make it sync, so far nothing. Doing a factory reset as type this message...

Another thing I have tried is to disable the MTP method through usb. Has anyone had any similar problems getting their devices to show up?

Rooting over to Katkiss, stock firmware is unbearably slow.
 
barkeater
Old
#2  
Junior Member
Thanks Meter 2
Posts: 21
Join Date: Aug 2014
Quote:
Originally Posted by Smeer516 View Post
I'm having so much trouble just getting my Transformer to pull up on either of my PC's. (Desktop W8 x64, Laptop W8 x64) I tried installing the Asus Suite through the TF101 driver page to see if that would make it sync, so far nothing. Doing a factory reset as type this message...

Another thing I have tried is to disable the MTP method through usb. Has anyone had any similar problems getting their devices to show up?

Rooting over to Katkiss, stock firmware is unbearably slow.
A little confused on what your trying to do but I would suggest flashing back to stock and starting over. to flash back to stock follow directions here: http://www.transformerforums.com/for...ack-stock.html
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes