Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,657 Members 43,439 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Canīt Tweet on KatKiss v30 (TF101 ROM)

Tip us?
 
manuaym
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Question [Q] Canīt Tweet on KatKiss v30 (TF101 ROM)

Hello, yesterday updated my TF101, everything is OK except the official Twitter app, I can read tweets and navigate the application, however I can not create a new tweet, when I try it the application is closed, I did the respective wipes but still the same, anyone have any idea what happens.

Thank you.
 
nwh5024
Old
#2  
nwh5024's Avatar
Member
Thanks Meter 77
Posts: 64
Join Date: Feb 2014
Location: Philly

 
DONATE TO ME
Sounds more like an app issue regarding tablets/the device in general.
The Following User Says Thank You to nwh5024 For This Useful Post: [ Click to Expand ]
 
SimonFiliatrault
Old
#3  
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Aug 2014
Same issue here... Started on my TF101 with normal 4.0.3 android. Just upgraded to 4.4.4 katkiss and same issue. Twitter crashes when I press the new tweet button.

When it happened on the 4.0.3 version, I tried to downgrade to 2 old twitter version, but did not fix it.

Open many cases with Twitter, no response. Only way I can post is through a web browser!
The Following User Says Thank You to SimonFiliatrault For This Useful Post: [ Click to Expand ]
 
manuaym
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Quote:
Originally Posted by SimonFiliatrault View Post
Same issue here... Started on my TF101 with normal 4.0.3 android. Just upgraded to 4.4.4 katkiss and same issue. Twitter crashes when I press the new tweet button.

When it happened on the 4.0.3 version, I tried to downgrade to 2 old twitter version, but did not fix it.

Open many cases with Twitter, no response. Only way I can post is through a web browser!
Still same on 4.4.4 v32, in my case on 4.0.3 it didnīt happen... for now I am trying a Twitter client and it works fine, but I prefer the original app.
Did someone fix it?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes