FORUMS

Get Fastboot mode on Indian Model

709 posts
Thanks Meter: 1,070
 
By Ravikirancg, Recognized Contributor on 6th July 2014, 02:20 PM
Post Reply Subscribe to Thread Email Thread
Hey Everyone!


Its not new that there is quite some chaos regarding the fastboot mode on our device. Though some could access it, others could not. All that would happen when I tried to reboot into bootloader was that it would get stuck on the boot logo. Many said that the bootlogo itself was the fastboot mode. However lsusb on my linux term would not recognize anything attached. So I was quite sure there was some issue. Recently when I was having a chat with Nori, I could confirm that the same. It so happens that when he boots into fastboot mode, there appeared a tiny text at the left bottom of the screen would appear saying the device was in fastboot mode.

A little bit of research and experimentation, I figured out that there was an issue in the appsboot image on the Indian version. So, I flashed the Taiwan version of the aboot on my device and VOILA! I had fastboot mode! Here is how you can get it.

BEFORE I GO ANY FURTHER, I MUST WARN YOU THAT THIS IS HIGHLY RISKY IF DONE WRONG! THERE IS A RISK OF HARD BRICKING YOUR DEVICE! AND I AM NOT RESPONSIBLE FOR WHATSOEVER THAT HAPPENS TO YOUR DEVICE.

1) Head over to http://140.115.126.139:808/gplus_e7/E7_0301_v5832_IMG/ or here

2) Download the aboot.img and save it to the root of your sdcard.

3) Open up a terminal emulator or adb shell and type in the following code.

Code:
su
dd if=/sdcard/aboot.img of=/dev/block/platform/msm_sdcc.1/by-name/aboot
4) Thats it.. Now reboot into bootloader using any rebooter or using adb and you should see something like this

fastboot mode on Indian version of E7

(sorry for all the dust.. should have viped it I guess.. well, atleast shows how good the camera is..)

Good Luck!!
Last edited by Ravikirancg; 6th July 2014 at 02:25 PM.
The Following 6 Users Say Thank You to Ravikirancg For This Useful Post: [ View ]
 
 
25th May 2015, 11:23 AM |#2  
Senior Member
Thanks Meter: 7
 
More
hi.

my device goes to fastboot mode but fastboot command is not working on it.. what can be pb..?

\Desktop\GenerelMobile_Elite>fastboot oem unlock
< waiting for device >


pc detects is "Android Composite ADB Interface" in the device manager..

adb reboot-bootloader is working or wol down + power on..device goes to fastboot mode..

but not working on root directory..

Code:
root@GENERAL_MOBILE:/ # fastboot reboot
fastboot reboot
sh: fastboot: not found
127|root@GENERAL_MOBILE:/ #
Post Reply Subscribe to Thread

Tags
elife, elife e7, fastboot, gionee
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes