Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Black screen, no lights, no sounds, but usb detects = hard brick? :(

OP leeoniya

3rd July 2014, 05:50 AM   |  #1  
OP Member
Thanks Meter: 0
 
56 posts
Join Date:Joined: Aug 2010
Hey guys,

As of 1 hour ago, I'm a sad panda. I think i hard-bricked my Jewel. While flashing the the 3.17.651.4 "Full" Firmware zip from here.

Battery was low, so i plugged it into USB while flashing. After it rebooted, screen wouldn't come back on (maybe a driver glitch, it happens sometimes and all is fine), so I unplugged it and tried pressing the power button to reboot it. It probably went into bootloader mode, found the IMG zip and started flashing it. I plugged it back in, nothing. Now cannot get any response out of it. Once the battery dies, maybe it will happily come back to life and all will be okay, but maybe it won't.

I've been flashing for years and have soft-bricked many times and been able to ADB my way out of it, but this time is different. Symptoms are:

- Screen is black, no lights no sounds.
- Phone will not turn off after holding pwr button for 30+ secs
- The only way i know that it's on is when I plug it into my desktop, i hear the usb connection sound. (Win 8.1 x64 with driver signing disabled)
- Device manager does not show any new device, no ADB or Android or HTC Phone.
- Phone will probably run out of battery in a couple hours it was around 5% to begin with

I'm on Hboot 2.09.2222 (DirtyRacun S-OFF) Firmware was 1.12.something. Was happily running CM10.2 and Clockworkmod 6.0.4.8.

anything I should try?

thanks a lot,
Leon
3rd July 2014, 01:49 PM   |  #2  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 10,664
 
10
11,779 posts
Join Date:Joined: Aug 2008
Donate to Me
More
I don't know that CWM was ever fixed to work properly on this device, which means that, combined with trying to flash firmware with a low battery could be bad news.

Leave it on a charger all day, and then come back to it and see if it turns on.
29th October 2014, 12:57 AM   |  #3  
Senior Member
Los Angeles, CA
Thanks Meter: 48
 
713 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by leeoniya

Hey guys,

As of 1 hour ago, I'm a sad panda. I think i hard-bricked my Jewel. While flashing the the 3.17.651.4 "Full" Firmware zip from here.

Battery was low, so i plugged it into USB while flashing. After it rebooted, screen wouldn't come back on (maybe a driver glitch, it happens sometimes and all is fine), so I unplugged it and tried pressing the power button to reboot it. It probably went into bootloader mode, found the IMG zip and started flashing it. I plugged it back in, nothing. Now cannot get any response out of it. Once the battery dies, maybe it will happily come back to life and all will be okay, but maybe it won't.

I've been flashing for years and have soft-bricked many times and been able to ADB my way out of it, but this time is different. Symptoms are:

- Screen is black, no lights no sounds.
- Phone will not turn off after holding pwr button for 30+ secs
- The only way i know that it's on is when I plug it into my desktop, i hear the usb connection sound. (Win 8.1 x64 with driver signing disabled)
- Device manager does not show any new device, no ADB or Android or HTC Phone.
- Phone will probably run out of battery in a couple hours it was around 5% to begin with

I'm on Hboot 2.09.2222 (DirtyRacun S-OFF) Firmware was 1.12.something. Was happily running CM10.2 and Clockworkmod 6.0.4.8.

anything I should try?

thanks a lot,
Leon

Did you ever get this working? I've got the same symptoms with my phone. Appears to be off and wont turn on but when plugged into the pc, the pc detects it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes