Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need Help - Tried to S-Off with DirtyRacun

OP dante042

14th August 2014, 12:16 AM   |  #11  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2011
So i've been trying to use the HTC Unbrick Project to get my phone back, but when I try to run the code in the last step, it throws back the following: "./emmc_recover: --backupafter: unknown option". Does anyone know why that would be?

EDIT: I posted this here because the last activity of the HTC Unbrick Project thread is from December 2013. I figured I could get better help here, rather than an old thread. Let me know if I should post there instead.
Last edited by dante042; 14th August 2014 at 02:31 AM.
14th August 2014, 08:52 AM   |  #12  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,181
 
3,994 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Might want to see whether or not the OP of the Unbrick Project applies to your current situation, first off.

"Note: This will fix only devices which were bricked by turning S ON. And bricks caused by a damaged hboot via interrupted OTA update/RUU flash on a S-ON device. Any devices bricked with other ways are currently *not* supported."
14th August 2014, 08:59 AM   |  #13  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2011
I'm not really sure what caused the turn off, which is a problem. I think it tried to say that there was an update available, and then shut off, but I can't really remember. I'm hoping that this could fix it.

Either way, the issue I just mentioned has to do with the program, not my phone.
20th August 2014, 01:57 AM   |  #14  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2011
So I got my phone back up and running, but it won't go into fastboot. Every time I try to boot into fastboot, it skips the initial HTC screen and continues as though it were booting normally. I assume that means my HBoot is corrupt, but I don't know how to fix that.
20th August 2014, 03:24 AM   |  #15  
Magnum_Enforcer's Avatar
Recognized Contributor
Flag Birmingham, AL
Thanks Meter: 2,181
 
3,994 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Does the phone boot to the operating system? If so, go to Menu>Settings>Power and make sure that Fastboot isn't checked.
The Following User Says Thank You to Magnum_Enforcer For This Useful Post: [ View ]
20th August 2014, 06:30 AM   |  #16  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2011
I could not find that option, and I wondered if that might have been it. Thanks! Now I get to root this thing and try facepalm.
20th August 2014, 10:56 PM   |  #17  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2011
Alright! Finally succeeded in getting S-Off with Facepalm. I have run the official RUU for 3.16.651.16 and then got the OTA update to 3.16.651.3. I had to call Customer Service to fix an Error 16, but it works now.

I guess the question now is, is it worth upgrading to 4.13? I know it's not hard, but downgrading seems like a pain if I don't like it or it doesn't work well.

EDIT: Nevermind, I see that it's pretty easy if I use VipeRUU or even the stock RUU. Thanks for all of the help guys!
Last edited by dante042; 20th August 2014 at 11:12 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes