Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

2.0.1i

OP mmmanuuu

12th July 2014, 07:17 PM   |  #1  
mmmanuuu's Avatar
OP Member
Thanks Meter: 3
 
49 posts
Join Date:Joined: Nov 2010
Hi
I was running on 2.0.0 alpha on my x9007 and today morning i got an OTA of 132 mb with build number X9006EROM_12.A.01_GLO_002_140709. i flashed 2.0.0i Beta and then after restarting I updated my phone via OTA. After that my phone keeps goes off every 5 seconds after boot up. I have to press and hold power on button to restart it.I can't flash 2.0.0i Beta again as it is saying installation failed. I tried wipe data and cache. No luck. Please help
Thank you
13th July 2014, 12:21 PM   |  #2  
tobias14's Avatar
Senior Member
Flag Koper
Thanks Meter: 53
 
215 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by mmmanuuu

Hi
I was running on 2.0.0 alpha on my x9007 and today morning i got an OTA of 132 mb with build number X9006EROM_12.A.01_GLO_002_140709. i flashed 2.0.0i Beta and then after restarting I updated my phone via OTA. After that my phone keeps goes off every 5 seconds after boot up. I have to press and hold power on button to restart it.I can't flash 2.0.0i Beta again as it is saying installation failed. I tried wipe data and cache. No luck. Please help
Thank you

you should fine a solution here
http://www.oppoforums.com/threads/fi...1i-beta.18069/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes