Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,772 Members 52,044 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Did something very bad! OPPO FIND 7

Tip us?
 
coscos17
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2014
Unhappy [Q] Did something very bad! OPPO FIND 7

I was going about flashing my Oppo Find 7 not 7A, succesfully rooted, flashed TWRP, booted into Cyanogenmod 11 successfully. I then went on and attempted to flash cyanogenmod 11s(one plus one system dump) on my Find 7, rebooted, One plus one was split into two on each side of screen, when attempting to go into recovery it was not there anymore and screen was just black. I tried putting back original recovery no luck and tried reflashing with TWRP but still no luck and phone does not boot into anything when turning on. Any help would be deeply appreciated since I can no longer use my new phone.
 
chewbyte
Old
(Last edited by chewbyte; 10th July 2014 at 09:53 AM.)
#2  
chewbyte's Avatar
Junior Member
Thanks Meter 11
Posts: 26
Join Date: Jul 2014
When completely off, hold power and up, that should put it in fastboot. Can you confirm whether this works or not?

Sent from my Find7 using XDA Premium 4 mobile app
Proud Oppo Find 7 QHD owner.
Visit my personal website at chewbyte.com
 
coscos17
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2014
Hey Chewbyte thanks for the response, I have managed to get CWM recovery on it but since I tried flashing CM 11s which wasnt made for the Find7, upon boot the screen is split and it says one plus and nothing occurs. I even tried reflashing cyano 11 but still nothing happens when i try to reboot. My fastboot is also the cyano little guys face. I am not sure what to try next
 
chewbyte
Old
(Last edited by chewbyte; 10th July 2014 at 11:01 AM.)
#4  
chewbyte's Avatar
Junior Member
Thanks Meter 11
Posts: 26
Join Date: Jul 2014
Quote:
Originally Posted by coscos17 View Post
Hey Chewbyte thanks for the response, I have managed to get CWM recovery on it but since I tried flashing CM 11s which wasnt made for the Find7, upon boot the screen is split and it says one plus and nothing occurs. I even tried reflashing cyano 11 but still nothing happens when i try to reboot. My fastboot is also the cyano little guys face. I am not sure what to try next
Even if the graphics are messed up in fastboot, it still could work fine.

Download the AndroidSDKSlimCustom here https://www.dropbox.com/s/41p7peig4w...SlimCustom.zip

Navigate into platform-tools, hold shift anywhere in that directory and right click while holding shift. Click 'Open command window here'

Turn off your phone completely, take the battery out to be sure, and hold power and volume up until you see something appear on the screen.

Connect the phone via usb, go back to the command window that opened and type

Code:
fastboot devices
If you're lucky you'll get something like this:

Fastboot devices

This means you can then flash TWRP, get into that recovery, wipe everything and ADB sideload a fresh CM nightly (actually made for the find 7!) which you can find here:

http://download.cyanogenmod.com/?device=find7

Let me know how you get on.
Proud Oppo Find 7 QHD owner.
Visit my personal website at chewbyte.com
 
coscos17
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2014
I had done that before but still same result, even in recovery the screen looks like it was shifted.
 
coscos17
Old
#6  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2014
GOT EM! SOLVED!

For anyone else who has this problem use this!
I cant post links cause i am a noob
but in oppo forums look for these
threads/find-7-x9076-bricked-need-help.18112/

/threads/brick-my-oppo-find-7-x9076-doesnt-load-any-recovery.17906/
com/threads/stock-recovery-for-find-7-7a.17397/

and when in stock recovery i flashed X9006&X9076ColorOS_V1.2.1i_full.zip
and BOOM it worked!

Once again thank you Chewbyte for taking the time to answer and try to help me I appreciate it!!
The Following User Says Thank You to coscos17 For This Useful Post: [ Click to Expand ]
 
chewbyte
Old
#7  
chewbyte's Avatar
Junior Member
Thanks Meter 11
Posts: 26
Join Date: Jul 2014
No problem friend, I'm glad you managed to fix it.

Sent from my Find7 using XDA Premium 4 mobile app
Proud Oppo Find 7 QHD owner.
Visit my personal website at chewbyte.com
The Following User Says Thank You to chewbyte For This Useful Post: [ Click to Expand ]
 
coscos17
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Feb 2014
just one more thing i need some help with. When i struggled with the recoverys I think i wiped everything. So now when I open the camera it says storage unavaible? any ideas?
 
binaryfalcon
Old
#9  
binaryfalcon's Avatar
Senior Member
Thanks Meter 41
Posts: 200
Join Date: Jun 2013
Quote:
Originally Posted by coscos17 View Post
just one more thing i need some help with. When i struggled with the recoverys I think i wiped everything. So now when I open the camera it says storage unavaible? any ideas?
I googled your issue around a bit. Try factory reset/clear cache.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes