Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,557 Members 53,304 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Charging while off issue

Tip us?
 
binaryfalcon
Old
#1  
binaryfalcon's Avatar
Senior Member - OP
Thanks Meter 41
Posts: 200
Join Date: Jun 2013
Default [Q] Charging while off issue

Encountered some strange issue. When I charge while my phone is off, the normal battery ''charging'' animation appears for a couple of seconds, then it shows the Oppo logo following with the vibration (just like when you power the phone on) then it goes back to the battery animation. (it loops like this over and over) It also seems like the device charges very slowly this way too. Any suggestions to a solution and to why this is happening?

Find 7 QHD, Gummy CWM recovery and latest AOSPA rom

Kind regards
The Following User Says Thank You to binaryfalcon For This Useful Post: [ Click to Expand ]
 
sengf
Old
#2  
Junior Member
Thanks Meter 2
Posts: 4
Join Date: Jul 2014
my find 7a also facing same problem , can i know what is the problem?
The Following User Says Thank You to sengf For This Useful Post: [ Click to Expand ]
 
Ker~Man
Old
#3  
Ker~Man's Avatar
Senior Member
Thanks Meter 156
Posts: 303
Join Date: Nov 2010
Location: Louisville
Add me to the list of folks with this strange issue...
 
Smoky
Old
#4  
Smoky's Avatar
Senior Member
Thanks Meter 9
Posts: 155
Join Date: Sep 2007
Location: Rennes
And me too
Oppo Find 7a (9006) !!!!!!

Provider : Free mobile France (20 Go/month in 4G)
 
Thastian
Old
#5  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Nov 2008
I experienced this today too. Had my heart in my throat when it happened. I thought it had gone into bootloop
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes