Easily Generate Layers Projects on Windows

This Windows tool by XDA Recognized Contributorbunchiescreates a Layers projectready to be … more

Xiaomi Releases the Kernel Code for Redmi Note LTE

Xiaomi is not well known for being GPL compliant. A nice step towards changing this … more

ITaaS – Identity Theft as a Service with FileThis

It’s not often I look at a product or service and say “I really really … more

Watch Dogs Theme for Rooted Z3

If you’ve got a rooted Z3 and are jealous of all the awesome CM12 themes popping out left and right, … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help i'm desperated, X9077 blocked on black screen

OP hermanndj

4th July 2014, 11:46 AM   |  #1  
hermanndj's Avatar
OP Junior Member
Flag Mantova
Thanks Meter: 1
 
16 posts
Join Date:Joined: Nov 2010
More
Help me please, i've flashed a rom of X9076 on my X9077 chinese, now my display is black, i feel vibration, i hear sounds of boot and i can go in fastboot but i don't see anyting on display, i tryed to flash successfully a recovery but i can use cause i don't see anything...anyone can link me a rom for X9077 to flash in fastboot please?????is the only thing i can try i mean!
The Following User Says Thank You to hermanndj For This Useful Post: [ View ]
4th July 2014, 12:21 PM   |  #2  
Senior Member
Flag Georgetown
Thanks Meter: 217
 
1,720 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by hermanndj

Help me please, i've flashed a rom of X9076 on my X9077 chinese, now my display is black, i feel vibration, i hear sounds of boot and i can go in fastboot but i don't see anyting on display, i tryed to flash successfully a recovery but i can use cause i don't see anything...anyone can link me a rom for X9077 to flash in fastboot please?????is the only thing i can try i mean!

It's amazing that people don't even bother to read, let alone search. This thread even has the words "blank screen" in the title..

http://forum.xda-developers.com/find...phone-t2801032
4th July 2014, 12:30 PM   |  #3  
hermanndj's Avatar
OP Junior Member
Flag Mantova
Thanks Meter: 1
 
16 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tropical cactus

It's amazing that people don't even bother to read, let alone search. This thread even has the words "blank screen" in the title..

http://forum.xda-developers.com/find...phone-t2801032

i read! but i don't fetch a X9077 rom to flash the blob partitions to my phone using fastboot (aboot, modem, etc...)!!
That should fix any low-level-driver issues you might be having (screen, digitizer, sensors, etc). i can view any rewcovery, i installed it succesflly but i don't see
Last edited by hermanndj; 4th July 2014 at 12:36 PM. Reason: errors
4th July 2014, 02:24 PM   |  #4  
Senior Member
Flag Kangar
Thanks Meter: 85
 
224 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by hermanndj

i read! but i don't fetch a X9077 rom to flash the blob partitions to my phone using fastboot (aboot, modem, etc...)!!
That should fix any low-level-driver issues you might be having (screen, digitizer, sensors, etc). i can view any rewcovery, i installed it succesflly but i don't see

Which recovery did you use sir? Is it TWRP or CWM?
4th July 2014, 04:52 PM   |  #5  
hermanndj's Avatar
OP Junior Member
Flag Mantova
Thanks Meter: 1
 
16 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by FareedYusoff

Which recovery did you use sir? Is it TWRP or CWM?

i try twrp and the original stock...but i can't see anything cause display is black..i think the only solution is flash via fastboot a stock rom ( if i'll find it)
4th July 2014, 07:52 PM   |  #6  
AngryHapposai's Avatar
Senior Member
Flag Chilly-Mazarin
Thanks Meter: 60
 
171 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by hermanndj

i try twrp and the original stock...but i can't see anything cause display is black..i think the only solution is flash via fastboot a stock rom ( if i'll find it)

Can't say if you will be able to flash it with fatsboot, but this is the stock rom for your model :

https://www.dropbox.com/s/b12yq35jyo...ll_svn7963.zip
4th July 2014, 09:55 PM   |  #7  
Junior Member
Thanks Meter: 4
 
12 posts
Join Date:Joined: Jun 2014
Flash stock recovery on it through fastboot and then stock ROM (v1.2.1i or so). I'll update this post once I find the links again to the ROM and the Recovery.

Edit:

Recovery: http://ge.tt/2EQ5h2m1/v/0?c
ROM: http://mirror.lucky.li/android/oppo/x90x6/firmware/

Taken from: http://www.oppoforums.com/threads/st...7/#post-220682

Don't forget to wipe data of course before flashing this on.
Last edited by mathieudevos; 4th July 2014 at 10:04 PM. Reason: updated with links
5th July 2014, 09:37 AM   |  #8  
hermanndj's Avatar
OP Junior Member
Flag Mantova
Thanks Meter: 1
 
16 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by mathieudevos

Flash stock recovery on it through fastboot and then stock ROM (v1.2.1i or so). I'll update this post once I find the links again to the ROM and the Recovery.

Edit:

Recovery: http://ge.tt/2EQ5h2m1/v/0?c
ROM: http://mirror.lucky.li/android/oppo/x90x6/firmware/

Taken from: http://www.oppoforums.com/threads/st...7/#post-220682

Don't forget to wipe data of course before flashing this on.

Thanks guy butwhen i flash the recovery i can't do anything cause i can see the command on screen ( is black..)
5th July 2014, 01:45 PM   |  #9  
Junior Member
Thanks Meter: 4
 
12 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by hermanndj

Thanks guy butwhen i flash the recovery i can't do anything cause i can see the command on screen ( is black..)

Even after you flash the recovery in fastboot and after that reboot the phone with: "fastboot reboot". At that time keep pressing volume down and you should arrive in your recovery with visuals...
28th January 2015, 08:07 AM   |  #10  
GaroRobe's Avatar
Junior Member
Flag Saint Petersburg
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2012
More
Same issue
Hi, all!

I'm experiencing the very same issue on x9076 (intl) right after attempting flashing 2.0.0i in stock 1.2 recovery.
Everything is working, but I see nothing but black screen. Neither image, nor splash, not even "fastboot" word.
All the operations in fastboot work ok though.

What could I attempt to fix it? Or at least how could I make some diagnostics?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes