Post Reply Subscribe to Thread Email Thread

[Q] Oppo Find 7a won't rurn on after update radio.

20th August 2014, 11:01 AM |#1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hello. I install Kulay rom on my oppo, and all was fine, exept connection. After it I update radio drivers with from oppo forums and my phone dosen't turn on, my pc can't see it too. Can anybody say, whats the problem? Thanks.
22nd August 2014, 01:17 AM |#2  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Mar 2013
can you boot into fastboot or recovery? try it with it plugged in? try pulling the battery?
22nd August 2014, 05:48 AM |#3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by opie546

can you boot into fastboot or recovery? try it with it plugged in? try pulling the battery?

No, no fastboot and recovery. Have tried pulling the battery, but nothing, then connect to PC it find as Qualcomm HS-USB.
19th January 2015, 01:24 PM |#4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2010
Im having the same issue, no battery charging light or anything.

all just dead, pc cant see it...think there's no return from this one
6th February 2015, 08:20 PM |#5  
Junior Member
Thanks Meter: 34
 
9 posts
Join Date:Joined: Aug 2014
Hi,

I have the same problem, no fastboot is possible, but when I connect to the pc it is found as unkwon hardware, did anyone of you found a solution?
6th February 2015, 11:21 PM |#6  
Irwenzhao's Avatar
Senior Member
Flag Singapore
Thanks Meter: 304
 
872 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Mitymitenka

No, no fastboot and recovery. Have tried pulling the battery, but nothing, then connect to PC it find as Qualcomm HS-USB.

Made a guide on the Oppo Forums, should solve your issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes