odd issue with screen and home button.

131 posts
Thanks Meter: 23
By MortaLPortaL, Senior Member on 18th June 2015, 08:43 AM
Post Reply Subscribe to Thread Email Thread
I just reinstalled my firmware and it was working fine. now all of a sudden I cannot exit any apps with the home button. sometimes the phone hangs and I cannot close anything without a hard reboot.

Some apps do not fit on the screen properly either(textra, puzzle and dragons.). No idea why since they ran fine on my moto g(which was also 720p.).

I have no idea what to do. I really don't want to do another reset. Sometimes xposed force closes, or black screens on me.
18th June 2015, 10:55 AM |#2  
Senior Member
Thanks Meter: 193
You reinstalled the OS and made some significant changes as well (Xposed and what else?). The MotoG is a "completely" different device, it runs an almost stock Android OS.

Have you changed the build.prop? Apps not fitting on the screen can be caused by the build.prop containing an ID, that suggests a different screen res. / ratio / density, etc.
I would suggest reverting the changes (one by one and reboot between) you made with Xposed modules until it changes back to a stable state.

(You didn't give much information about your system or which apps you already installed, so I can only speculate what causes the errors)
Last edited by Bingo Bronson; 18th June 2015 at 06:40 PM.
The Following User Says Thank You to Bingo Bronson For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes