Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,001 Members 39,612 Now Online
XDA Developers Android and Mobile Development Forum

Emulators thread. Emulators that are working for the Fire TV

Tip us?
 
Y.G.
Old
#31  
Senior Member
Thanks Meter 48
Posts: 308
Join Date: Jul 2012
Does n64oid reboot in the middle of sessions for anyone else?

Sent from my SM-G900P using Tapatalk
 
retroben
Old
#32  
Senior Member
Thanks Meter 30
Posts: 221
Join Date: May 2014
Location: Fultondale
Reboot???

What version do ya have?

I got 2.7 from a paradise,and it only unbearably soft freezes on most games like Majora's Mask.
 
retroben
Old
#33  
Senior Member
Thanks Meter 30
Posts: 221
Join Date: May 2014
Location: Fultondale
CoolNDS runs quite well on Fire TV,especially when JIT Block Size is set to 100.
No wonder it works so well,since the same dev of CoolN64 made it.

Waiting for the hope that Dynarec becomes fully functional in a free DS emulator.
 
roninmedia
Old
(Last edited by roninmedia; 16th August 2014 at 06:11 PM.)
#34  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
PPSSPP works perfectly as far as I can tell on the FireTV. Beats waiting for the Vita TV when they ever comes out in the United States.

I'm using a wired XBOX 360 controller to play Final Fantasy Tactics: War of the Lions, Tactics Ogre: Let Us Cling Together and various Japanese PSP titles.
 
murhaava1
Old
(Last edited by murhaava1; 17th August 2014 at 08:45 PM.) Reason: Update
#35  
Member
Thanks Meter 34
Posts: 57
Join Date: Jan 2012
Quick Question...I am not rooted and was curious if I would be able to install epsxe?
The reason I ask is because I am able to sideload free apps from the playstore, but when I tried a paid version I got an error message(INSTALL_FAILED_MISSING_SHARED_LIBRARY). Not sure if its related not having google play services or just those particular apks.
If I do not need root, then I will buy it and sideload, but wanted to make sure before i spend 4$ on it.

EDIT: I was able to sideload a paid app that I had, so I think I'm good with epsxe. It must be related to google play services.
 
Spykez0129
Old
#36  
Member - OP
Thanks Meter 7
Posts: 87
Join Date: Jun 2010
I had an app I paid for that worked for a little while and then it called home to verify that it was paid for, since google play wasn't on it wouldn't run anymore until I had Play running on the device. I don't remember which emulator it was though
 
gargarulo
Old
#37  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2011
I've sideloaded MAME4droid and works really great with a Wireless Xbox controller. However I could not make the FireTV remote to select elements on the User Interface. In other words, if I don't have the Xbox controller, I can't play, because I can't select anything. I even tried a keyboard and mouse, and a Playstation joystick + USB adapter, and had the same luck with those. The UI_SELECT mapping would go to the Game Controller only button. I tried to modify the configuration files manually, but no luck either. What bugs me is that I don't always have the Xbox controller. I have 2 PS controllers, and a keyboard.

Did anyone experience this?? Any workaround?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


[OTA Captured] Android 4.4.3 Lands on European HTC One M7

The secound release of the Android L Developer Previewmay be the new hotness for … more

Take a Perfectly Stable Shot with Open Camera

The camera app on our Android smartphones and tablets isn’t something we focus on all … more

Motorola Droid X Receives Almost Fully Functional KitKat Port

While we are all wondering when Google will decide to officially release … more

XDA Xposed Tuesday: Kids Mode for Your Phone – XDA Developer TV

The greatest thing about technology is its ability to teach and promote … more