FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

Flaky Wifi Connection

919 posts
Thanks Meter: 967
 
By rbox, Senior Member on 28th July 2014, 06:10 AM
Post Reply Subscribe to Thread Email Thread
8th October 2014, 12:50 AM |#11  
dillfever's Avatar
Senior Member
Flag north of 49th
Thanks Meter: 54
 
More
Quote:
Originally Posted by nyder

Did you notice if you light in the front was yellow at the time? I used a wired ethernet connection, but I have noticed at times I have managed to lose internet connection (while keeping local connection) and my light will be yellow and flashing when this happens.

Doesn't happen often (like 4 times so far) and not sure why, but I mess around with stuff a lot, so I didn't think much about it.

yes this has happened to me also a few times, but for me I just plug in Ethernet cable for a bit then unplug cable and wifi kicks right in and I'm good to go till the next time....dill
 
 
28th November 2014, 10:21 PM |#12  
LivinOne's Avatar
Senior Member
Thanks Meter: 8
 
More
Thumbs down
I have daily wifi drops... 50% of the time going to Settings/Networking and doing a rescan fixes it - 50% I must reboot the FTV. I have an ASUS AC68U with Merlin firmware and the signal strength is always "very good". I've tried both 2.4 & 5.0 GHz.

anyone have a fix for this?

thanks!
26th June 2015, 04:52 PM |#13  
Junior Member
Thanks Meter: 0
 
More
Same issue....any resolution ever found?
Quote:
Originally Posted by rbox

Has anyone else had issues with the wireless on the Fire TV? Randomly my wifi connection drops out and I either have to reboot or attempt to connect to another access point and then connect back to my normal one. I have no problems on ethernet.

I have had my Amazon Fire TV since last Christmas and no issues until this last update was done. Now Wifi as well as Ethernet connections will drop and at first I thought it was Comcast and each time I logged into my account on my Samsung and ran the connection test, it was always fine, so I would retry FTV and it worked again. So I figured must have been a hickup. Well now it is doing it all the time so I am thinking it is the Fire TV unit. The light on front will blink Amber when the drops happen.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes