[Q] My FTV will not reboot. Is there a way to reflash with stock?

2 posts
Thanks Meter: 0
By bafangul, Junior Member on 11th July 2014, 06:39 PM
Post Reply Subscribe to Thread Email Thread
Hi all,

I am rooted and was trying to update to latest update. I have enabled the update. It is downloaded. When I go to system menu and press select to update "Your Amazon Fire TV is Powering Off" comes one, but the FTV never powers off or reboots. I have to unplug it and restart manually. When it restarts, it does not install the update. I have tried to manually update with final command of 'adb recovery reboot', but the FTV does nothing. I have tried to use the unbrick method to reinstall stock or even get to reset default settings, but when I press alt + prt scr + i multiple times, on the fourth or fifth restart/try it just says no signal on the tv, but the FTV led light are on. slowly dimming and brightening forever. (I've left it this way overnight to see). It never gets to recovery. I've reset to factory default in the main menu, but that did not help. I'm not sure what to do from here. I'd like to reflash with stock software and restart from the beginning but I can't seem to get to that point. Can anyone help me?
11th July 2014, 10:22 PM |#2  
{ParanoiA}'s Avatar
Senior Member
Flag Ocean City, NJ
Thanks Meter: 167
Maybe try the script in the development thread
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes