Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,283 Members 38,568 Now Online
XDA Developers Android and Mobile Development Forum

Video Playback Keeps Failing

Tip us?
 
retroben
Old
#1  
Senior Member - OP
Thanks Meter 33
Posts: 257
Join Date: May 2014
Location: Fultondale
Unhappy Video Playback Keeps Failing

I AM SO SICK OF THIS!!!

It's been one of the biggest issues since the very beginning!

Every time it happens,I can never load a video ever again until restarting my Fire TV which is a PITA because I have to do a routine of things every time I restart it.

Has this issue ever been fixed in a later firmware version?
If yes,was it fixed before the root blocking update?
 
quattroatl
Old
#2  
Junior Member
Thanks Meter 1
Posts: 8
Join Date: Aug 2014
Quote:
Originally Posted by retroben View Post
I AM SO SICK OF THIS!!!

It's been one of the biggest issues since the very beginning!

Every time it happens,I can never load a video ever again until restarting my Fire TV which is a PITA because I have to do a routine of things every time I restart it.

Has this issue ever been fixed in a later firmware version?
If yes,was it fixed before the root blocking update?
Try replacing your hdmi cable. I had a problem playing anything from Prime, and it turned out that I had a bad cable.
 
retroben
Old
#3  
Senior Member - OP
Thanks Meter 33
Posts: 257
Join Date: May 2014
Location: Fultondale
Not related to that.

When playing a YouTube video in a browser,it gets stuck on the black part with no circles and the timeline does not move.
In the YouTube apps,it gives me the playback error message.

I replaced my HDMI earlier on (when I had a GS7 GoogleTV STB) with a much more powerful and inexpensive Vizio gold-tipped HDMI wire,and I have extremely beautiful image quality in comparison to the cheap wire that has the ordinary metal tips.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes