Post Reply

Xbmc video stuttering

19th August 2014, 09:50 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jul 2014
Hello,

I'm from UK and using Amazon Fire TV from USA. On every xvmc build video is stuttering not like skipping frame but every 2-3sec there is video jitter. I thought that there is problems with conversation from NTSC to PAL refresh rate but if I watch Amazon Prime video or Netflix video is smooth. I was trying to change all settings+different sources+different video files then experimenting with XBMC playback settings but without luck. Video is not smooth. Anyone having any similar problems? Any suggestions? Or this is refresh rate fault. Thank you for your help!
20th August 2014, 08:56 AM   |  #2  
Junior Member
Flag Palm Desert, CA
Thanks Meter: 3
 
23 posts
Join Date:Joined: Sep 2011
More
under settings, video, acceleration, try disabling libstagefright and mediacodec for xvid encoded files
re-enable libstagefright for mkv files, and anything 720p.

did you search the forum before posting?
21st August 2014, 08:36 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by hmagoo

under settings, video, acceleration, try disabling libstagefright and mediacodec for xvid encoded files
re-enable libstagefright for mkv files, and anything 720p.

did you search the forum before posting?

Yes I was reading all forum threads. I disabled both mediacodec and libstagefright but this not helping. I done this on all xvmc versions but every time video is stuttering and it doesn't matter what file it is. Anyone thanks for your recommendations.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Fire TV Q&A, Help & Troubleshooting by ThreadRank