[Q] (HELP) ASUS Fonepad 7 (ME372CG) Bootloop TW version

1 posts
Thanks Meter: 0
By alexchavezz1, Junior Member on 29th July 2014, 02:25 AM
Post Reply Subscribe to Thread Email Thread
i got 2 ASUS Fonepad 7 (ME372CG) TW version one works and the other one is stuck on a bootloop from the beggining, i searched and tried everything from factory reset, and sd download to install a new firmware that i got from this post but then i saw it was WW so thats why it failed, i downloaded the firmware for TW on the asus site but its a zip file and it does nothing when i put it on the sd and press Sd download i tried changin its name to, changin the extension to raw and i was wondering if anyone here would help me =S i waited for the tablet for almost a month and its been a week of research and its not working, Thanks in advance!
Post Reply Subscribe to Thread


Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes