FORUMS
Remove All Ads from XDA

[DEV] thread on LG G Pad 7.0/8.0/10.1

979 posts
Thanks Meter: 476
 
By paperWastage, Senior Member on 5th August 2014, 05:09 PM
Post Reply Subscribe to Thread Email Thread
5th February 2016, 04:28 AM |#1771  
Member
Flag Gary/Chicago
Thanks Meter: 3
 
More
Quote:
Originally Posted by jason2678

Sorry. I'm not aware that anyone had captured the ota, and there is no kdz for v410.

I'm really not interested in lg stock on this tablet. I prefer our aosp choices.

If anyone has managed to root stock lollipop maybe you can get them to make a system dump.

U can root it with Kingroot 4.6 but due to My bootloop I flashed a US Cellular Kit Kat firmware until the Lollipop kdz becomes available.
 
 
5th February 2016, 12:43 PM |#1772  
jason2678's Avatar
Senior Member
Flag St. Paul
Thanks Meter: 297
 
More
Quote:
Originally Posted by creamdotcom

U can root it with Kingroot 4.6 but due to My bootloop I flashed a US Cellular Kit Kat firmware until the Lollipop kdz becomes available.

At&t is not known for allowing firmware to be released
7th February 2016, 08:33 AM |#1773  
m_reyna_16's Avatar
Senior Member
Thanks Meter: 21
 
More
Little Lost :confused:
Sorry for my ignorance, first time lg user, but how can I backup my current rom on my v495? or is there a tot or a kdz file already made for the v495?

Pretty much I want to root and be able to go back to stock just in case I mess anything up
21st February 2016, 12:33 AM |#1774  
Junior Member
Thanks Meter: 0
 
More
KING one click root will work. Vk410. Unless your really smart with dd and compiling programs for the arm architecture if needed I suggest you do not root. You will be able to install twrp but it will fault showing unverified boot certificate at top, you will then be able to restart go into restorr again and boot per normal from what appears as the stock bootloader but may say custom at top left of screen. This device does not appear detectable from adb in linux it will not go into download mode rather it shows a barcode and imei number not detectable by fastboot on linux. Upgraded adb to 1.0.32 and that did not help. Once rooted the stock settings app goes haywire and you cannot flash a rom thus no point in rooting unless you would like a full install of ubuntu you can ssh into that has full access to the file system. You must have some time on your hands beforr starting rhis project. Then you will need to dd or dump each partition to an image on an sd card. After you I need you to do something for me copy the adb service and configuration information from the phone I need the correct identification to put int my udev rules also if possible anything that can lead to this device being flashable. I currently do not have a windows machine and believe that I may be able to patch.into with a seem editor or something currently does not show up as a usb device in download setting screen
Last edited by corpus_khu; 21st February 2016 at 12:43 AM.
21st February 2016, 07:22 PM |#1775  
jpjust's Avatar
Junior Member
Flag Feira de Santana
Thanks Meter: 22
 
More
Trying to port CM13 to v480 (G Pad 8.0)
Hello, guys.

I am trying to port CyanogenMod 13 to v480, so, I downloaded the CM source code for v400 and started to modify it.

Well, now I can build a .zip file to flash via TWRP. But, when I do it, I got a weird boot screen, like the screen is starting to fade black and red (I couldn't post the photo here because I am a new user and I am not allowed to do it). Did anyone have experienced such issue? I have no idea what's is happening. Any help will be appreciated.

Thanks in advance.
22nd February 2016, 12:16 AM |#1776  
C4SCA's Avatar
Senior Member
Flag Lisboa
Thanks Meter: 972
 
More
Quote:
Originally Posted by jpjust

Hello, guys.

I am trying to port CyanogenMod 13 to v480, so, I downloaded the CM source code for v400 and started to modify it.

Well, now I can build a .zip file to flash via TWRP. But, when I do it, I got a weird boot screen, like the screen is starting to fade black and red (I couldn't post the photo here because I am a new user and I am not allowed to do it). Did anyone have experienced such issue? I have no idea what's is happening. Any help will be appreciated.

Thanks in advance.

If u manage to sort it out i would ask ur help to the cm on the v700

Sent using XDA One
22nd February 2016, 04:05 AM |#1777  
Member
Thanks Meter: 7
 
More
Doe anyone have KDZ for the V930? I rooted with Kingroot, then used the tool on App Store to remove it and now my tablet is bricked...LG Restore tool is worthless. not working at all. I need another solution.
22nd February 2016, 01:48 PM |#1778  
schwem's Avatar
Senior Member
Flag Auburn Hills
Thanks Meter: 716
 
More
Quote:
Originally Posted by jgeezy24

Doe anyone have KDZ for the V930? I rooted with Kingroot, then used the tool on App Store to remove it and now my tablet is bricked...LG Restore tool is worthless. not working at all. I need another solution.

How is it bricked? Just wondering what you're seeing. On my V700 on the latest firmware I was able to root with kingroot, replace that with supersu using super sume app from playstore and also flashed xposed framework with Flashfire from Chainfire without any issues.
22nd February 2016, 02:20 PM |#1779  
Member
Thanks Meter: 7
 
More
It loads to the LG logo and won't move. I can do factory resets all day with no results.. I can get into download mode too, but the restore tool doesn't download the software I need.. Says no fix when I Do an auto find, when I manually install drivers and type the model number and serial it starts the process but hangs on the download page.
22nd February 2016, 04:01 PM |#1780  
jason2678's Avatar
Senior Member
Flag St. Paul
Thanks Meter: 297
 
More
Quote:
Originally Posted by jpjust

Hello, guys.

I am trying to port CyanogenMod 13 to v480, so, I downloaded the CM source code for v400 and started to modify it.

Well, now I can build a .zip file to flash via TWRP. But, when I do it, I got a weird boot screen, like the screen is starting to fade black and red (I couldn't post the photo here because I am a new user and I am not allowed to do it). Did anyone have experienced such issue? I have no idea what's is happening. Any help will be appreciated.

Thanks in advance.

Maybe you're missing some proprietary blobs? I've seen the screen stop responding on custom rom builds at the bootloader to rom handoff when you don't have all the vendor blobs needed.

Is your tablet getting far enough into boot that you can get anything off logcat over adb?
The Following User Says Thank You to jason2678 For This Useful Post: [ View ] Gift jason2678 Ad-Free
22nd February 2016, 04:36 PM |#1781  
jpjust's Avatar
Junior Member
Flag Feira de Santana
Thanks Meter: 22
 
More
Quote:
Originally Posted by jason2678

Maybe you're missing some proprietary blobs? I've seen the screen stop responding on custom rom builds at the bootloader to rom handoff when you don't have all the vendor blobs needed.

Is your tablet getting far enough into boot that you can get anything off logcat over adb?

I will check this. What I have done was to get the same binaries required by v400 port (some of them were not found in my tablet). Maybe if I get as many libs as possible to try.

Also, I couldn't get logcat because I plugged my USB cable while the screen was like "Red LG logo" and nothing happened. dmesg returned nothing.

Anyway, yesterday I compiled my changes in CM12.1 source and tried it. I got the LG logo screen and the text "ERROR : boot certification verify"
The Following User Says Thank You to jpjust For This Useful Post: [ View ] Gift jpjust Ad-Free

Read More
Post Reply Subscribe to Thread

Tags
g-pad-7

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes