Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

More trouble with text messages

OP faucirt

4th August 2014, 11:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2010
Been lurking this forum for years... but...

I bought a G-Watch on Friday night, and have been using it ever since... my problem is that when I send a text message via the watch, there is no record of it in the messaging app - whether stock or 3rd party.

However, in the stock app, an empty text message will pop up, only to say "no content." Whats even more strange, is that the message is STILL SENT!! Even though there is no record of it on the phone. Receiving messages works fine, its just sending that is the problem. I've looked at every setting I can think of... no luck.

Help!
5th August 2014, 01:03 AM   |  #2  
spiderflash's Avatar
Senior Member
Flag Munich
Thanks Meter: 97
 
331 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by faucirt

Been lurking this forum for years... but...

I bought a G-Watch on Friday night, and have been using it ever since... my problem is that when I send a text message via the watch, there is no record of it in the messaging app - whether stock or 3rd party.

However, in the stock app, an empty text message will pop up, only to say "no content." Whats even more strange, is that the message is STILL SENT!! Even though there is no record of it on the phone. Receiving messages works fine, its just sending that is the problem. I've looked at every setting I can think of... no luck.

Help!

That's definitely a bug. Seems to be more an issue on the phone than on the watch. No idea how you would fix this though. Don't wanna say reset, but it's the only thing I can think of. Try to reset just the watch first, then you won't have to setup everything on your phone again.
The Following User Says Thank You to spiderflash For This Useful Post: [ View ]
5th August 2014, 01:08 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by spiderflash

That's definitely a bug. Seems to be more an issue on the phone than on the watch. No idea how you would fix this though. Don't wanna say reset, but it's the only thing I can think of. Try to reset just the watch first, then you won't have to setup everything on your phone again.

That's kinda what I figured. I factory reset both of them last night with no luck. I guess I just have to wait for an update - kinda sucks wondering if the fix will be included in the next update, or if LG even knows its an issue. I've looked for hours and haven't seen anything related.

Thanks.
5th August 2014, 03:53 AM   |  #4  
idelgado782's Avatar
Senior Member
Flag Union, NJ
Thanks Meter: 133
 
792 posts
Join Date:Joined: Jul 2008
Donate to Me
More
Have you considered moving out to hangouts to use alongside the watch? Ever since I got mines I just made hangouts the primary app and I haven't had any issues.

No matter what, I can never stay away from android for long.
5th August 2014, 04:07 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by idelgado782

Have you considered moving out to hangouts to use alongside the watch? Ever since I got mines I just made hangouts the primary app and I haven't had any issues.

No matter what, I can never stay away from android for long.

I did, with the same result.

However, I just stopped by Verizon a couple minutes ago, and he asked me if I had tried Verizon's app called "Verizon messaging" and I of course said no. He put it on the phone and it actually worked. But with that app, the watch doesn't vibrate during the notification of an incoming text.

So I guess I have to pick which is more important... a record of sent texts, or a legit notification that I received a text message. I'm leaning towards option 2.
5th August 2014, 04:10 AM   |  #6  
idelgado782's Avatar
Senior Member
Flag Union, NJ
Thanks Meter: 133
 
792 posts
Join Date:Joined: Jul 2008
Donate to Me
More
That's interesting. I'm not sure why it's not working on either app. And I'd definitely go for option 2 as well. another dumb question have you reset your phone and the watch?

No matter what, I can never stay away from android for long.
5th August 2014, 08:15 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by idelgado782

That's interesting. I'm not sure why it's not working on either app. And I'd definitely go for option 2 as well. another dumb question have you reset your phone and the watch?

No matter what, I can never stay away from android for long.

Yep. I've reset both, with the same result. I don't have much confidence that this will ever be fixed - but we'll see.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes