FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Google Camera not working

22 posts
Thanks Meter: 1
 
By csader, Junior Member on 12th July 2014, 04:23 AM
Post Reply Subscribe to Thread Email Thread
When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.
 
 
12th July 2014, 03:37 PM |#2  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by csader

When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.

I have the Moto X and have the same problem.
12th July 2014, 03:54 PM |#3  
spiderflash's Avatar
Senior Member
Flag Munich
Thanks Meter: 104
 
More
Hm two Moto X and the same problem. Seems to be connected. I got a Nexus 5 and have no problems at all.
16th July 2014, 07:41 AM |#4  
style154's Avatar
Senior Member
Flag San Tan Valley
Thanks Meter: 546
 
Donate to Me
More
Quote:
Originally Posted by csader

When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.

When you open the Google camera app it defaults to lens blur for some reason change the node to camera and see if that works worked for me I was going crazy too

Sent from my HTC One_M8 using XDA Premium 4 mobile app
16th July 2014, 02:58 PM |#5  
OP Junior Member
Flag Austin, USA
Thanks Meter: 1
 
More
Quote:
Originally Posted by style154

When you open the Google camera app it defaults to lens blur for some reason change the node to camera and see if that works worked for me I was going crazy too

Sent from my HTC One_M8 using XDA Premium 4 mobile app

Nope, wasn't defaulted to Lens Blur for me on Moto X. Tried switching to Lens Blur and back to Camera and still not loading on G Watch.
21st July 2014, 06:12 AM |#6  
Senior Member
Flag Laguna Beach
Thanks Meter: 42
 
More
It can take several seconds before it appears, and sometimes I have to swipe through a few notifications to find it...but it works fine on my S4.
21st July 2014, 10:37 PM |#7  
the_ape's Avatar
Senior Member
UK
Thanks Meter: 243
 
More
Had the same, all I did to fix was uninstall and reinstall from play store, job done, you could try clearing the app data though, that might do it.

Sent from my SM-N9005 using XDA Free mobile app
6th August 2014, 11:38 PM |#8  
JamesEarl15's Avatar
Junior Member
Flag Atlanta
Thanks Meter: 0
 
More
Has anyone solve the camera issue in which the card will not show on the watch? I am having the same issue as well...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes