LG G4 Note Leaks

The post LG G4 Note Leaks appeared first on xda-developers. … more

Compact Volume Panel for CM12

The post Compact Volume Panel for CM12 appeared first on xda-developers. … more

HTC M9 Roundup: Availability and Prices

The post HTC M9 Roundup: Availability and Prices appeared first on xda-developers. … more

OnePlus Late March AMAA Roundup

The post OnePlus Late March AMAA Roundup appeared first on xda-developers. … more
Post Reply Subscribe to Thread Email Thread

Google Camera not working

12th July 2014, 04:23 AM   |  #1  
OP Junior Member
Flag Austin, USA
Thanks Meter: 1
 
22 posts
Join Date:Joined: Sep 2010
When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.
12th July 2014, 03:37 PM   |  #2  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by csader

When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.

I have the Moto X and have the same problem.
12th July 2014, 03:54 PM   |  #3  
spiderflash's Avatar
Senior Member
Flag Munich
Thanks Meter: 100
 
331 posts
Join Date:Joined: Jun 2014
More
Hm two Moto X and the same problem. Seems to be connected. I got a Nexus 5 and have no problems at all.
16th July 2014, 07:41 AM   |  #4  
style154's Avatar
Senior Member
Flag San Tan Valley
Thanks Meter: 543
 
1,492 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by csader

When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.

When you open the Google camera app it defaults to lens blur for some reason change the node to camera and see if that works worked for me I was going crazy too

Sent from my HTC One_M8 using XDA Premium 4 mobile app
16th July 2014, 02:58 PM   |  #5  
OP Junior Member
Flag Austin, USA
Thanks Meter: 1
 
22 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by style154

When you open the Google camera app it defaults to lens blur for some reason change the node to camera and see if that works worked for me I was going crazy too

Sent from my HTC One_M8 using XDA Premium 4 mobile app

Nope, wasn't defaulted to Lens Blur for me on Moto X. Tried switching to Lens Blur and back to Camera and still not loading on G Watch.
21st July 2014, 06:12 AM   |  #6  
Senior Member
Flag Laguna Beach
Thanks Meter: 42
 
374 posts
Join Date:Joined: Nov 2007
More
It can take several seconds before it appears, and sometimes I have to swipe through a few notifications to find it...but it works fine on my S4.
21st July 2014, 10:37 PM   |  #7  
the_ape's Avatar
Senior Member
UK
Thanks Meter: 240
 
701 posts
Join Date:Joined: May 2005
Had the same, all I did to fix was uninstall and reinstall from play store, job done, you could try clearing the app data though, that might do it.

Sent from my SM-N9005 using XDA Free mobile app
6th August 2014, 11:38 PM   |  #8  
JamesEarl15's Avatar
Junior Member
Flag Atlanta
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2012
More
Has anyone solve the camera issue in which the card will not show on the watch? I am having the same issue as well...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes