Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,721 Members 52,102 Now Online
XDA Developers Android and Mobile Development Forum

Google Camera not working

Tip us?
 
csader
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Sep 2010
Location: Austin, USA
Default Google Camera not working

When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.
 
mward7221
Old
#2  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Apr 2010
Quote:
Originally Posted by csader View Post
When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.
I have the Moto X and have the same problem.
 
spiderflash
Old
#3  
spiderflash's Avatar
Senior Member
Thanks Meter 70
Posts: 315
Join Date: Jun 2014
Location: Munich
Hm two Moto X and the same problem. Seems to be connected. I got a Nexus 5 and have no problems at all.
Please use the search function or Google before creating an unnecessary thread / post about somthing which has already been answered. Also please read the rules and post in the right forum. Thanks!

My devices:
 
LG Nexus 5 - Black 16GB - Stock ROM with Root & Xposed - ElementalX Kernel
Samsung Galaxy Note 10.1 - White 64GB - Stock with Root
LG G Watch - Black 4GB - Gohma ROM (modified) & Root

<------- Please click if I helped you
 
style154
Old
#4  
style154's Avatar
Senior Member
Thanks Meter 540
Posts: 1,475
Join Date: Jun 2012
Location: San Tan Valley

 
DONATE TO ME
Quote:
Originally Posted by csader View Post
When I launch Google Camera (v2.3.019) on my Moto X, I don't see the shutter button card on my G Watch. Any ideas? I've tried rebooting the watch, completely resetting the watch, and resetting the Android Wear app on the phone.
When you open the Google camera app it defaults to lens blur for some reason change the node to camera and see if that works worked for me I was going crazy too

Sent from my HTC One_M8 using XDA Premium 4 mobile app
Devices:
-Asus Nexus 7 2013
-T-Mobile Galaxy S4
 
csader
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Sep 2010
Location: Austin, USA
Quote:
Originally Posted by style154 View Post
When you open the Google camera app it defaults to lens blur for some reason change the node to camera and see if that works worked for me I was going crazy too

Sent from my HTC One_M8 using XDA Premium 4 mobile app
Nope, wasn't defaulted to Lens Blur for me on Moto X. Tried switching to Lens Blur and back to Camera and still not loading on G Watch.
 
johnus
Old
#6  
Senior Member
Thanks Meter 30
Posts: 342
Join Date: Nov 2007
Location: Laguna Beach
It can take several seconds before it appears, and sometimes I have to swipe through a few notifications to find it...but it works fine on my S4.
 
the_ape
Old
#7  
the_ape's Avatar
Senior Member
Thanks Meter 228
Posts: 692
Join Date: May 2005
Location: UK
Had the same, all I did to fix was uninstall and reinstall from play store, job done, you could try clearing the app data though, that might do it.

Sent from my SM-N9005 using XDA Free mobile app
Ashleigh

Phones : Note 3 9005 / LG G Watch / Galaxy S3 i9300 & i9305 / S3 Mini i8190N / Nokia Lumia 920 / SanDiego / SanFransico / iPad 3G / HP ElitePad 900

Galaxy S3 i9300 Blocking Mode icon Remover - Dead Project
Galaxy S3 i9300 Smart Rotate enabler - Dead Project
Note 3 Touchwiz Launcher 5x4


If I've helped in any way, why not click the thanks button, cheers
 
JamesEarl15
Old
#8  
JamesEarl15's Avatar
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Oct 2012
Location: Atlanta
Has anyone solve the camera issue in which the card will not show on the watch? I am having the same issue as well...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes