Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,054 Members 46,040 Now Online
XDA Developers Android and Mobile Development Forum

Fastboot issues

Tip us?
 
Vagelis1608
Old
#1  
Vagelis1608's Avatar
Senior Member - OP
Thanks Meter 100
Posts: 498
Join Date: Sep 2012
Location: Athens
Default Fastboot issues

So, apparently Windows XP (in my case) sees my device as "Android" while it's booted in fastboot mode. Device manager says "Device not configurated properly" .
LG 's (and Google's) drivers are installed.

P.S.: Please don't ask me to change OS on my PC because I can't.

Sent from my D620R [Stock 4.4.2]
Click the "Thanks" button if Ihelped!


Click on the image!

==========

Current Devices:
Samsung Galaxy 5 Europa (GT-I5500) [CM11] --Rooted--
Samsung Vodafone 360 H1 (GT-I8320) [CM7.2] --Rooted--
LG G2 Mini (LG-D620r) [Stock 4.4.2] --Not Rooted-- w/ Xposed installed, for more info click here

==========

Translated Apps (to Greek):
SD Maid
[Xposed] App Settings
 
Vagelis1608
Old
#2  
Vagelis1608's Avatar
Senior Member - OP
Thanks Meter 100
Posts: 498
Join Date: Sep 2012
Location: Athens
So, noone knows how to fix this.
Too bad...
Click the "Thanks" button if Ihelped!


Click on the image!

==========

Current Devices:
Samsung Galaxy 5 Europa (GT-I5500) [CM11] --Rooted--
Samsung Vodafone 360 H1 (GT-I8320) [CM7.2] --Rooted--
LG G2 Mini (LG-D620r) [Stock 4.4.2] --Not Rooted-- w/ Xposed installed, for more info click here

==========

Translated Apps (to Greek):
SD Maid
[Xposed] App Settings
 
Zaaap72
Old
(Last edited by Zaaap72; 3rd September 2014 at 10:40 AM.)
#3  
Zaaap72's Avatar
Senior Member
Thanks Meter 130
Posts: 190
Join Date: May 2012
Location: Amberg
Quote:
Originally Posted by Vagelis1608 View Post
So, noone knows how to fix this.
Too bad...
Sorry, don't have any XP machine left.
But i would bet on the USB drivers.
Nothing else can trick the device manager.

I would try to uninstall all android related USB drivers and only install the original LG ones.
This is to avoid the wrong drive to catch the device first.

Fastboot works flawless on my side, on two pc's.
One with Win 8, one with Win 8.1 and Ubuntu Linux (on both OS)
The Following User Says Thank You to Zaaap72 For This Useful Post: [ Click to Expand ]
 
Vagelis1608
Old
#4  
Vagelis1608's Avatar
Senior Member - OP
Thanks Meter 100
Posts: 498
Join Date: Sep 2012
Location: Athens
Quote:
Originally Posted by Zaaap72 View Post
Sorry, don't have any XP machine left.
But i would bet on the USB drivers.
Nothing else can trick the device manager.

I would try to uninstall all android related USB drivers and only install the original LG ones.
This is to avoid the wrong drive to catch the device first.

Fastboot works flawless on my side, on two pc's.
One with Win 8, one with Win 8.1 and Ubuntu Linux (on both OS)
Didn't work :cry:
Still the same.
Click the "Thanks" button if Ihelped!


Click on the image!

==========

Current Devices:
Samsung Galaxy 5 Europa (GT-I5500) [CM11] --Rooted--
Samsung Vodafone 360 H1 (GT-I8320) [CM7.2] --Rooted--
LG G2 Mini (LG-D620r) [Stock 4.4.2] --Not Rooted-- w/ Xposed installed, for more info click here

==========

Translated Apps (to Greek):
SD Maid
[Xposed] App Settings
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes