Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Fastboot issues

OP Vagelis1608

30th August 2014, 01:17 PM   |  #1  
Vagelis1608's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 200
 
859 posts
Join Date:Joined: Sep 2012
More
So, apparently Windows XP (in my case) sees my device as "Android" while it's booted in fastboot mode. Device manager says "Device not configurated properly" .
LG 's (and Google's) drivers are installed.

P.S.: Please don't ask me to change OS on my PC because I can't.

Sent from my D620R [Stock 4.4.2]
3rd September 2014, 12:04 AM   |  #2  
Vagelis1608's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 200
 
859 posts
Join Date:Joined: Sep 2012
More
So, noone knows how to fix this.
Too bad...
3rd September 2014, 11:37 AM   |  #3  
Zaaap72's Avatar
Senior Member
Flag Amberg
Thanks Meter: 168
 
212 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Vagelis1608

So, noone knows how to fix this.
Too bad...

Sorry, don't have any XP machine left.
But i would bet on the USB drivers.
Nothing else can trick the device manager.

I would try to uninstall all android related USB drivers and only install the original LG ones.
This is to avoid the wrong drive to catch the device first.

Fastboot works flawless on my side, on two pc's.
One with Win 8, one with Win 8.1 and Ubuntu Linux (on both OS)
Last edited by Zaaap72; 3rd September 2014 at 11:40 AM.
The Following User Says Thank You to Zaaap72 For This Useful Post: [ View ]
3rd September 2014, 01:09 PM   |  #4  
Vagelis1608's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 200
 
859 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Zaaap72

Sorry, don't have any XP machine left.
But i would bet on the USB drivers.
Nothing else can trick the device manager.

I would try to uninstall all android related USB drivers and only install the original LG ones.
This is to avoid the wrong drive to catch the device first.

Fastboot works flawless on my side, on two pc's.
One with Win 8, one with Win 8.1 and Ubuntu Linux (on both OS)

Didn't work :cry:
Still the same.
2nd January 2015, 03:19 AM   |  #5  
jfpsb's Avatar
Senior Member
Thanks Meter: 32
 
172 posts
Join Date:Joined: Nov 2013
How exactly you guys enter fastboot mode in G2 Mini?
2nd January 2015, 11:39 AM   |  #6  
Vagelis1608's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 200
 
859 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by jfpsb

How exactly you guys enter fastboot mode in G2 Mini?

Broken dtb.img in kernel / recovery or by zero-ing out laf partition (dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/laf
By doing so, the phone can't enter Download mode.

Happy new year to everyone on the forums!
Sent from my D620r [CM12]
The Following User Says Thank You to Vagelis1608 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes