FORUMS

Top Forum Discussions

[HELP] stuck in Mini OS 3.0

107 posts
Thanks Meter: 17
 
By cretu01, Senior Member on 10th July 2014, 11:21 AM
Post Reply Subscribe to Thread Email Thread
I accessed Hidden Menu with 3845#*620#and clicked on Device Test.
Now my device rebooted and showed Mini OS 3.0
Every time I reboot it is stuck in this "OS". The are multiple options but all of them except All Auto Test - Partial have (+power) and i can't click them. What does that mean? There's also an option Normal Boot.
Please help!
Last edited by cretu01; 10th July 2014 at 11:26 AM. Reason: error in text
 
 
10th July 2014, 12:15 PM |#2  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by cretu01

I accessed Hidden Menu with 3845#*620#and clicked on Device Test.
Now my device rebooted and showed Mini OS 3.0
Every time I reboot it is stuck in this "OS". The are multiple options but all of them except All Auto Test - Partial have (+power) and i can't click them. What does that mean? There's also an option Normal Boot.
Please help!

Try the normal boot options, if it doesn't work use KDZ, it won't wipe anything.
10th July 2014, 03:57 PM |#3  
Junior Member
Thanks Meter: 4
 
More
Same problem here

---------- Post added at 03:57 PM ---------- Previous post was at 03:44 PM ----------

I have found the solution:

Hold the power button pressed and then choose the "Normal boot" option.
The Following 2 Users Say Thank You to newtonuy For This Useful Post: [ View ]
11th July 2014, 10:34 AM |#4  
OP Senior Member
Thanks Meter: 17
 
More
Talking
Quote:
Originally Posted by newtonuy

Same problem here

---------- Post added at 03:57 PM ---------- Previous post was at 03:44 PM ----------

I have found the solution:

Hold the power button pressed and then choose the "Normal boot" option.

i first thought to press the screen and then the power button. Thanks a lot!
.....................
I am sad that i did a factory reset and flashed kdz. Lost everything trying to find solutions! ;(
11th July 2014, 03:54 PM |#5  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by cretu01

i first thought to press the screen and then the power button. Thanks a lot!
.....................
I am sad that i did a factory reset and flashed kdz. Lost everything trying to find solutions! ;(

DUDE, i SAID that you DON'T have to do a factory reset because KDZ would still work after....(Daca intelegi la ce ma refer )
11th July 2014, 04:35 PM |#6  
OP Senior Member
Thanks Meter: 17
 
More
Quote:
Originally Posted by Rephosix

DUDE, i SAID that you DON'T have to do a factory reset because KDZ would still work after....(Daca intelegi la ce ma refer )

ok DUDE. I just couldn't find how to press the Normal Boot option. (Daca intelegi ce spun ). flash kdz didn't solve the issue.
12th September 2014, 03:12 PM |#7  
Junior Member
Thanks Meter: 1
 
More
thank you newtonuy
Quote:
Originally Posted by newtonuy

Same problem here

---------- Post added at 03:57 PM ---------- Previous post was at 03:44 PM ----------

I have found the solution:

Hold the power button pressed and then choose the "Normal boot" option.

I love you. This worked thank you for your help
The Following User Says Thank You to sirstumps For This Useful Post: [ View ]
12th May 2015, 09:46 PM |#8  
Junior Member
Flag Bucharest
Thanks Meter: 2
 
More
Thanks
Thanks. Note for other users: you must press the power button before you click on Normal Boot.
Quote:
Originally Posted by newtonuy

Same problem here

---------- Post added at 03:57 PM ---------- Previous post was at 03:44 PM ----------

I have found the solution:

Hold the power button pressed and then choose the "Normal boot" option.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes