Post Reply

Bricked Ace 2

OP grundio

31st August 2014, 11:20 AM   |  #11  
OP Member
Thanks Meter: 9
 
30 posts
Join Date:Joined: Apr 2010
Thanks for your reply. I've looked at the same thread in your link and I'll try it.
I'll try with flashing newer rom after the LK6 too. It's that corrupted CWM recovery that's stuck in the memory that grinds my gears.
I'm still trying to figure out why this happened... I'll post results in couple of days.

Ok, I'm currently trying to repartition the Ace 2...
In the process I get the following error:
print
Error: /dev/block/mmcblk0: unrecognised disk label

The same error with "rm" command...
I think I'm starting to give up on my Ace 2... Everything I tried is a deadend.
Last edited by grundio; 31st August 2014 at 04:52 PM.
3rd September 2014, 05:56 AM   |  #12  
OP Member
Thanks Meter: 9
 
30 posts
Join Date:Joined: Apr 2010
Hm-m.. That's strange...
I can install Temp CWM 6.0.2.8 (the screen blinks couple of times and it loads). The problem is I still can't mount anything. But it's working smoother than 6.0.4.8 (which I want to get rid of).
Now, I'm searching for .zip TWRP recovery (or even stock recovery .zip) to flash. I tried several types of kernels, but with no luck (the screen freezes/is loading on "Installing zip..." and nothing happens), it still can't mount/format anything in the menu.
Any thoughts ?
Last edited by grundio; 3rd September 2014 at 05:59 AM.
6th September 2014, 08:17 AM   |  #13  
OP Member
Thanks Meter: 9
 
30 posts
Join Date:Joined: Apr 2010
Dead...
Well, my Ace 2 is completely dead now (no signs of life at all) - no dw/recovery mode, the battery is not charging.
I feel bad for the phone, I really liked it.
Thank's for the help, guys. I appreciate it
Last edited by grundio; 6th September 2014 at 09:06 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace II Q&A, Help & Troubleshooting by ThreadRank