Post Reply

[Q] Can't modify anything on Ace2 GT-I8160

OP shaqman89

8th August 2014, 03:03 AM   |  #1  
OP Junior Member
Flag Jakarta
Thanks Meter: 2
 
27 posts
Join Date:Joined: Feb 2014
More
Hi all, I have been searching for info on this but I couldn't find any solution for this so far.
The closest I could get is with this person on this thread: http://forum.xda-developers.com/show...9#post54685699
but unfortunately, there were no solution for it.

So here is my description of the issue:
I have a Samsung Galaxy Ace2, GT-I8160. Out of nowhere, it just constantly reboots itself, most of the time it happens directly in a minute after it turns on.
The phone is using Maclaw's version of CM11, with a CWM6 recovery.

I have tried wiping the data, formatting every partition, and even reinstalled the ROM through CWM, but it seems there were no any effects.
Tried flashing through Odin, but again, no effect. I even tried a faulty configuration that are known to brick the phone, but again no effect.

Whatever changes that is done to the internal phone memory seems always to revert back to its previous state. I have tried to do all sort of modification, by adb shell, the phones interface, even safe mode, and none had a permanent change after a reboot is done.

Anyone could point me to a solution on this issue?
Any sort of help would be appreciated.

Regards,
Rahman
8th August 2014, 03:30 AM   |  #2  
Member
Thanks Meter: 3
 
39 posts
Join Date:Joined: Apr 2014
Only With CM11 or all roms (custom and stock roms) ??
8th August 2014, 04:20 AM   |  #3  
OP Junior Member
Flag Jakarta
Thanks Meter: 2
 
27 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by faroukovic3

Only With CM11 or all roms (custom and stock roms) ??

I can't say for sure since I am only using CM11. Changing the Rom to CM10 or others did not work, since it seems to always revert back to it's current state
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace II Q&A, Help & Troubleshooting by ThreadRank