FORUMS

Samsung Ace 2 GT-S7560m Possible brick?

7 posts
Thanks Meter: 1
 
By Acholate, Junior Member on 7th July 2014, 01:30 AM
Post Reply Subscribe to Thread Email Thread
Hi,
I recently rooted an Ace 2 that came to my hands and flashed the CM11 found here.
After this wifi wasnt working so I tried some other MODEM drivers with no success.
Decided that I'd prefer having a WiFi enabled phone even with stock rom, I flashed the Stock one found on Sammobile for the phones' carrier.
Carrier is Bell Canada by the way.
After flashing the stock rom, phone refuses to get into recovery mode, and also refuses to open in generaly, staying in the GT-S7560 bootup screen for an eternity (or at least the 7 hours I left it open).
Phone works in Download mode however, except whatever I do there is like pointless, since nothing happens.
So a quick view is:
1) Bell Canada
2) S7560MVLBNA5
3) Recovery doesn't work
4) Download mode works
5) Phone won't start

If anyone can point me to something I would appreciate it, and as of searching before posting, I did search but found 0 similar problems, since everyone elses semi-bricked devices, worked like a charm after stock rom was installed.

Thanks in advance.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes