Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,018 Members 44,302 Now Online
XDA Developers Android and Mobile Development Forum

[Q] tried to install CWM to 6.0.4.6 - blue screen of death

Tip us?
 
faizzi
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2011
Location: Mumbai
Default [Q] tried to install CWM to 6.0.4.6 - blue screen of death

Hi,

Although i dont posses much knowledge about technical aspects of flashing and stuff, but somehow i successfully installed a custom rom using the guide on the following link

http://www.ibtimes.co.in/install-and...utorial-551133

when i tried to install zip file of google apps the operation was aborted.

Then i tried to update the CWM from 5 to 6.0.4.6 using a zip file i downloaded (https://www.androidfilehost.com/?fid=23269279319200003)
This update failed and gave a blue screen of death. Now every time i go into recovery mode by pressing the power and home buttons it shows the blue screen of death, then i have to press the home button a couple of times to reboot the device.

Kindly let me know how to fix this blue screen issue.

thanks
 
Viper The Ripper
Old
#2  
Viper The Ripper's Avatar
Recognized Contributor
Thanks Meter 773
Posts: 1,767
Join Date: Nov 2012
Quote:
Originally Posted by faizzi View Post
Hi,

Although i dont posses much knowledge about technical aspects of flashing and stuff, but somehow i successfully installed a custom rom using the guide on the following link

http://www.ibtimes.co.in/install-and...utorial-551133

when i tried to install zip file of google apps the operation was aborted.

Then i tried to update the CWM from 5 to 6.0.4.6 using a zip file i downloaded (https://www.androidfilehost.com/?fid=23269279319200003)
This update failed and gave a blue screen of death. Now every time i go into recovery mode by pressing the power and home buttons it shows the blue screen of death, then i have to press the home button a couple of times to reboot the device.

Kindly let me know how to fix this blue screen issue.

thanks
Which rom are you running? Can you boot into the system?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes